Announcement

Collapse
No announcement yet.

beta 28 Products / Hook problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • anwar513
    replied
    You did not upload the vB files correctly. Reupload the vB non-image files and make sure you upload these in ASCII format and that you overwrite the ones on the server. Make sure you upload the Admin CP files to the admincp directory specified in your config.php file. Then, if you can access the Admin CP, run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


    Do any show as 'File does not contain expected contents', 'version mismatch' or missing? If so, you need to reupload the original vB non-image files. Make sure you upload these in ASCII format and overwrite the ones on the server.

    Leave a comment:


  • anwar513
    replied
    Originally posted by mastdunya.com View Post
    Originally posted by anwar513 View Post
    Originally posted by Trevor Hannant View Post
    Please see the link below for known causes of blank or white pages and the steps to resolve these: [URL="https://www.vbulletin.com/docs/html/main/blank_pages"]https://www.vbulletin.com/docs/html/main/blank_pages[/URL="https://www.vbulletin.com/docs/html/main/blank_pages"]
    Problems to solve Thank you
    hi, can you tell me how you fix this i try almost every thing and still have same problem its start after upgrade to b 28 and i didnt make any changes in any product or pluin
    The re upload beta28 non-image files just fine

    Leave a comment:


  • mastdunya.com
    replied
    Originally posted by anwar513 View Post
    Originally posted by Trevor Hannant View Post
    Please see the link below for known causes of blank or white pages and the steps to resolve these: [URL="https://www.vbulletin.com/docs/html/main/blank_pages"]https://www.vbulletin.com/docs/html/main/blank_pages[/URL="https://www.vbulletin.com/docs/html/main/blank_pages"]
    Problems to solve Thank you
    hi, can you tell me how you fix this i try almost every thing and still have same problem its start after upgrade to b 28 and i didnt make any changes in any product or pluin

    Leave a comment:


  • anwar513
    replied
    Originally posted by Trevor Hannant View Post
    Please see the link below for known causes of blank or white pages and the steps to resolve these:

    https://www.vbulletin.com/docs/html/main/blank_pages

    Problems to solve Thank you

    Leave a comment:


  • Trevor Hannant
    replied
    Please see the link below for known causes of blank or white pages and the steps to resolve these:

    https://www.vbulletin.com/docs/html/main/blank_pages

    Leave a comment:


  • anwar513
    replied
    Server supports both the php 5.2 x php 5.3 x version
    .htaccess add the following code

    PHP Code:
    <FilesMatch "\.(inc|php|php3|php4|php5|php6|phtml|phps)$">AddHandler x-httpd-php6 .php</FilesMatch
    Is not the problem?
    Last edited by anwar513; Sun 17th Feb '13, 7:21pm.

    Leave a comment:


  • 2Luke2
    replied
    What else have you installed?

    Leave a comment:


  • Lynne
    replied
    Do you have any products/modifications? If you enable the system and the site goes blank, then that is telling you that you have a broken modification.

    Leave a comment:


  • anwar513
    replied
    Originally posted by 2Luke2 View Post
    Have you changed anything else?
    There is no change

    Leave a comment:


  • 2Luke2
    replied
    Have you changed anything else?

    Leave a comment:


  • anwar513
    started a topic beta 28 Products / Hook problem

    beta 28 Products / Hook problem

    Products / Hook System disable normal,Products / Hook System enable the website blank. How to fix it?
    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X