Announcement

Collapse
No announcement yet.

I need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need help

    Hello, I have a big problem with my forum vbulletin 5.1.4

    A few months ago had been right vbulletin 5.1.4, then I had some very unpleasant problems present here in this thread: http://www.vbulletin.com/forum/forum...il-error/page2

    Could not even stand up with a solution, so I got discouraged and left abandoned my forum until today. Today I realized that the problem was generated by vbulletin.org's plugin installed, I think it is this:

    http://www.vbulletin.org/forum/showthread.php?t=311951

    Because that's what ruined my AJAX in sending comments on the answers and the registers.

    Although completely remove the plugin, the problems of my thread created persist, so I need somehow a IMPEX that allows me to import to a new installation of vBulletin 5, my threads, posts, users, user groups, forums, subforums , PMs, and all the main information of my forum.

    I have done this process before when he vBulletin 4 but since being in vBulletin 5, is there any way to achieve this?

    Thanks.

    Something

  • #2
    There's no ImPex for vB5 but that shouldn't be necessary anyway.

    Exactly what issues are you still having?
    Have you tried creating a new language and viewing the forum with that?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment

    Related Topics

    Collapse

    Working...
    X