Announcement

Collapse
No announcement yet.

Cannot edit page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot edit page

    I've had this problem since I first reported it on September 23, 2014, in a ticket. It is frustrating. Problem after problem and little help. I'm about 90% ready to give up on this vBulletin 5. So many bugs and they are not being fixed after years of them being known as bugs.

    Edit Site | Edit Page| opens up a blank back with the same url
    I cannot edit a page.

    I have tried the helps in this thread or here.

    I don't know how to apply this patch.

    I use Google Chrome, but have tested it in IE and Firefox.

    I do not have any ads on the page, but I do have FB, Twitter, and Pinterest embedded.
    However, it worked while I had those embedded, but then after an upgrade, it did not work anymore.

  • #2
    Originally posted by Hummie View Post
    I don't know how to apply this patch.
    Maybe you want to follow Joe D.'s instructions in this post. As far as it seems all you need to do is to upload a file (can also be found in that post of Joe D.) and clear your browser cache afterwards. I hope that helps a little.

    Comment


    • #3
      What version are you running? Do you have the latest patch installed? The sitebuilder issue had been fixed in the below patch. No need to manually apply a workaround.

      http://www.vbulletin.com/forum/forum...-vbulletin-5-x

      There have been a couple of patches after that one. You should install the latest patch (5.1.4 PL3 at this time)

      GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

      Comment


      • #4
        Originally posted by Hummie View Post
        I don't know how to apply this patch.
        Download the files, unzip them. Once unzipped, upload the files over your existing vBulletin files. That is all you need to install most patches.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by TLMD View Post

          Maybe you want to follow Joe D.'s instructions in this post. As far as it seems all you need to do is to upload a file (can also be found in that post of Joe D.) and clear your browser cache afterwards. I hope that helps a little.

          I tried that last week. Thank you for the suggestion.

          Comment


          • #6
            Originally posted by Wayne Luke View Post

            Download the files, unzip them. Once unzipped, upload the files over your existing vBulletin files. That is all you need to install most patches.

            The file on this page is a .patch file. It does not unzip. There are instructions in the comments of this page, but I do not have knowledge to follow it.

            Comment


            • #7
              Originally posted by Glenn Vergara View Post
              What version are you running? Do you have the latest patch installed? The sitebuilder issue had been fixed in the below patch. No need to manually apply a workaround.

              http://www.vbulletin.com/forum/forum...-vbulletin-5-x

              There have been a couple of patches after that one. You should install the latest patch (5.1.4 PL3 at this time)

              I am running 5.1.4 Patch Level 1-- I will try the latest version that just came out in the last week or so, but somehow after all these months, I have little hope and I'm just stink'n tired of trying to fix the forum. I don't have time for this.
              Last edited by Hummie; Fri 16th Jan '15, 3:12pm.

              Comment


              • #8
                Download the latest patch located at http://members.vbulletin.com/patches.php. We've applied those changes in PL3.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  I upgraded to PL3. I downloaded the patch at the top and unzipped it and uploaded it.
                  Then I cleared the forum cache. Then I cleared the cache in my browser totally.

                  It still does not work. Why did I just spend all these hours and time and bandwidth?
                  I've really had it. Nearly nothing works right.

                  In addition to my long list of other problems, I re-discovered one I never brought up before. If I have a link to an older thread, I can click and see it. However, only see 8 pages of threads and no matter how many I delete, or how many maintenance re-counts I run, I can never get back far enough to see all the threads. I found some suggestions, but of course, I have to be able to edit a page to be able to try them.

                  You all should be paying me at this point for all the time I've spent since I installed this trying to get the thing to work.

                  Comment


                  • #10
                    I think it would be best to submit a support ticket now so we can have a look at your set up.
                    http://www.vbulletin.com/go/techsupport

                    Please include:

                    1. A link to this thread.
                    2. FTP access.
                    3. AdminCP login with full permissions.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.5.6 Demo
                    AdminAmmo - My Cloud Demo

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X