Announcement

Collapse
No announcement yet.

Sub-Forums are not listed on Parent Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sub-Forums are not listed on Parent Forum

    I have searched the help forums here and have not found an answer to this. The problem I have encountered is that my sub-forums are not showing on the parent forum page. I have attempted to edit the page/module and can not find where to fix this. You can see an example of this issue at http://www.kingcruisers.com/cruise-talk. Note that on this page it is showing all of the forums on the site instead of the sub-forums. Also you can see another example of a similar issue at http://www.kingcruisers.com/cruise-lines-a-l-roll-calls.
    I hope my question/issue makes sense. Navigating the site is a royal pain since the sub-forums are not listing. Any help would be appreciated.

    Thank you,
    Marc

  • #2
    You need to create a categories and move the relevant forums under them.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I thought I had done all of that. When at the home page you can see all of the Forums and Sub-Forums listed, however when you visit one of the parent forums it only lists topics and not the sub-forums.

      Comment


      • #4
        There's categories showing now yes...they weren't there when I looked earlier.

        Can you give me an example of one forum, and which subforums it should have?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          At Home the following Parent Forums are listed with their Sub-Forums:
          -General Cruise Talk
          --First Time Cruisers
          --Ask A Cruise Question
          --Ports of Call
          And more
          -Roll Calls
          --Cruise Lines "A-L" Roll Calls
          --Cruise Lines "M-Z" Roll Calls
          -Cruise Lines & Ships
          --Cruise Lines "A-L"
          --Cruise Lines "M-Z"

          Example: When visiting General Cruise Talk it should list all of the sub-forums of "Cruise Talk" that were shown on the Home page, but it is listing topics instead.
          Example: When visiting Roll Calls it should list the sub-forums of "Roll Calls", but it is showing the same stuff that is on the home page.
          Example: When visiting Cruise Lines & Ships it should list the sub-forums of "Cruise Lines & Ships", instead it shows NO TOPICS.

          I'm not sure how the heck I have each page acting totally different, but it is frustrating not knowing how to fix it. Thanks for your help!
          Last edited by kingcruisers; Sat 26th Jan '13, 4:24pm.

          Comment


          • #6
            Looks like a known bug.
            http://tracker.vbulletin.com/browse/VBV-7143

            Fixed in Beta 27.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.1 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              So you are saying there is no way to restore the page template default modules or configure a new module that will show the sub-forums?

              Comment


              • #8
                Not until beta 27 is released, no, sorry.

                This is the nature of beta software....bugs can appear.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.1 Demo
                AdminAmmo - My Cloud Demo

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X