Announcement

Collapse
No announcement yet.

Beta 26 Upgrade issue."serious error"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beta 26 Upgrade issue."serious error"

    Upgraded from 25 to 26

    As a result the site loads up an error.
    There is a serious error and the page cannot be rendered

    If I log in (into the control panel then go to the site) most everything works, except for images(thumbs work thou). It seems its affecting public viewed items?

    Any idea how to fix this?

    Ive uploaded all new files rewriting the old ones, tried re-upgrading, made sure configs were fine.

  • #2
    What is in your error_logs (if you don't know where they are, ask your host)?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      You know what... I currently have my forum inactive(turned off), when I turn it on to active, the error goes away.

      But I need them off right now, so error is technically still there.

      Comment


      • #4
        Is this from a module that the users don't have permission to view since they aren't logged in? And you didn't say what was in your error_logs.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Nope, just the home page and subsequent pages..

          I dont have any 300 error pages and I didnt see any other errors in any other logs

          Comment


          • #6
            I don't get this same error on my beta 27 board.

            Do you get the same problem on a fresh install?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              Originally posted by Lynne View Post
              I don't get this same error on my beta 27 board.

              Do you get the same problem on a fresh install?

              Im going to wait till beta 27 comes out and hope that it will somehow fix my issue, if not I may try a fresh install, but i spend more time getting vb to work already, then actually making it into a site.

              Comment


              • #8
                Well I did a fresh install and its working fine,

                How would I go about restoring my forum titles?
                What do I need from my old database to restore the forums I had made?

                Comment


                • #9
                  We haven't released any sort of impex yet, so you can't just import the forums into a fresh install.

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #10
                    Originally posted by Lynne View Post
                    We haven't released any sort of impex yet, so you can't just import the forums into a fresh install.
                    I meant the vb5 database I had working before release 26, its something to do with the database why im getting the error but hopefully I can keep some of the work I already done. what in the sql needs to be "injected"? I have a vb5 database, wanting to over right some of the "fresh" database. Like restoring the forums.

                    Comment


                    • #11
                      Update --

                      I ended up sticking with my old setup/database and upgrading it to beta 27. Beta 27 Fixed whatever issue I was having. The error went away right after the update.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X