Announcement

Collapse
No announcement yet.

Update static text in welcome module via admincp (not sitebuilder)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    This is the response in the Javascript Console for /activate-sitebuilder. Should I be looking elsewhere?

    Click image for larger version

Name:	Capture.GIF
Views:	9
Size:	34.7 KB
ID:	4277398

    Comment


    • #17
      Sorry I missed it. It was drowned out in all the extraneous information provided.

      Check your Admin permissions in the AdminCP and make sure you have the permissions to use Site Builder. AdminCP-> Usergroups -> Administrator Permissions. If you do not, then you will need to open a ticket.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #18
        I do have all admin permissions enabled including Can Use Sitebuilder and a case was filed. Is upgrading php to 5.3.29 or higher my only option at this point?

        Comment


        • #19
          Originally posted by rnedelkow View Post
          I do have all admin permissions enabled including Can Use Sitebuilder and a case was filed. Is upgrading php to 5.3.29 or higher my only option at this point?

          Honestly, you shouldn't be using anything less than PHP 5.4.0 at this point in time. PHP 5.3 is end of life and will no longer see any bug fixes or security issues. The bare minimum version that you can use for vBulletin 5.1.0 and higher is 5.3.7. The minimum required version for vBulletin 5.1.5 is PHP 5.4.0.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #20
            I think we will upgrade our php since we'd like to eventually run 5.1.5. Is upgrading php a relatively simple process?

            Comment


            • #21
              Depends on how your server is managed. Shouldn't be very difficult though.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #22
                Not sure if you managed to resolve this, but I found that I could only use the site builder if I added my userid into the Super Admin and Unalterable Users sections of the config.php (using 5.1.5).

                Comment


                • rnedelkow
                  rnedelkow commented
                  Editing a comment
                  Thanks waljtd. I made sure to include my id in those places and eventually upgraded to 5.1.5. Sitebuilder is working now.

              • #23
                That is the simplest way to do it, though other permissions do control this.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.4 Demo
                AdminAmmo - My Cloud Demo

                Comment

                Related Topics

                Collapse

                Working...
                X