Announcement

Collapse
No announcement yet.

Threads not displaying after first page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Threads not displaying after first page

    For some time I've had an issue where posts appear to be disappearing. We get notifications they are there, but cant view.

    Whats happening is the forum doesnt display anything after the first page.....

    I can "make" them appear if I filter the posts back to the past week, reducing the thread size to one page.

    Alternatively the page number says 1 of 1. If I manually type 2 into the page number and hit enter it becomes 2 of 2.

    For some reason the forums not recognising that there is more than the first page until its poked.

    Has anyone else experienced this? Any thoughts on how to resolve?

  • #2
    If you edit the module in Site Builder, what do you have set for the different display options?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Originally posted by Trevor Hannant View Post
      If you edit the module in Site Builder, what do you have set for the different display options?
      I cant see a forum module in site builder.

      At the forum tab I have latest activities module.

      In the individual channels Conversation Detail Module time filter is set to 'all time'. Show filter is 'all'

      Comment


      • #4
        Any further thoughts guys? The issue remains relevant and users cant view posts past page one without filtering.

        Comment


        • #5
          https://www.vbulletin.com/forum/show...ll-topic-pages

          I've the same error. But after update to BETA 28 and clear system cache, the problem seems to be resolved. I'am not sure, but i remember, it happens only at new posts...
          Last edited by BulliM; Sun 10th Feb '13, 2:51pm.

          Comment


          • #6
            Thanks Bulli.

            I cleared cache but problem still exists. I have forum set to 'display all' posts and cant find anywhere to manipulate the settings further.

            Editing the 'latest activity' module also doesn't help.

            Comment


            • #7
              Sorry to bring this up again, but we're also experiencing the same problem. We have upgraded from vB4 to vB5 Beta 28 and seen the same "symptoms": threads just have 1 page. Clearing system cache or rebuilding topic/post information doesn't fix this.

              Here's an example. A Thread has 30 pages. vB5 shows page 1/1. When you click into the "page" box and enter any other number (e.g. 5/1), the page will reload and then show the correct pagecount (1/30). After this, you can navigate to the page you want. However, once you close the tab/thread, you'll have to do the same again (making it impossible to view the latest post or any direct-linked post)...

              Is there any other solution yet? A forum without a fully working pagination is a bit inconvenient, especially with threads with up to several thousand replies...

              Comment


              • #8
                Wondering if it's THIS issue....

                What do you have as the number of results to show in searches?
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.2 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  @ Mark no its not.. we are getting the same issue on a new installation. (5.0.2)
                  page 2 after the 15 posts limit is missing for us too.

                  we had to rise the min post per page so it shows all the currents posts.

                  let me upgrade to 5.0.3 and i will start a bug report with details if this is still present there.

                  ps: (if i manually type page 2 then it shows up)

                  www.DiscoverXS.com - Putting the XS back into life™
                  The first Pheromone Research community based on vBulletin Verion 5.x

                  Comment


                  • #10
                    Your issue is resolved in 5.0.3, after upgrading run the Update Thread counters tool.

                    Comment


                    • discoverxs3
                      discoverxs3 commented
                      Editing a comment
                      we will update in the next few hours.

                      thanks for all the help you provided recently

                  Related Topics

                  Collapse

                  Working...
                  X