Announcement

Collapse
No announcement yet.

Pagination Not working on Page View Tab - And why is there no pagination on bottom!?!?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pagination Not working on Page View Tab - And why is there no pagination on bottom!?!?

    Hi there, we have VB5 beta 25 installed as an upgrade from vb4... The Pagination under "page view" of threads does not work. For threads longer than 1 page it still says Page 1 of 1 at the top. If you enter "2" into the pagination box and hit enter it activates the pagination. But reload the page and its gone.


    If you change the tab to Latest Activity the pagination works.

    I've confirmed that pagination on new threads works fine, but threads that came over from vb4 do not work correctly.

    Also, why is there no pagination the bottom? The user reads a page gets all the way to the bottom and has to scroll all the way back up to the top to go to the next page?!?! Who thought of that idea?!
    Last edited by wdwms; Wed 16th Jan '13, 6:16pm.

  • #2
    Looks like this Bug which has been petitioned to be re-opened:

    http://tracker.vbulletin.com/browse/VBV-6012

    If you add a comment on your experience there so that our QA team can investigate again
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Thanks I just added a comment.. what about the missing pagination at the bottom? That is a massive issue if you ask me.. It is a usage nightmare on threads where there are pages and pages!

      Comment


      • #4
        Seriously there has to be a fix already I mean it works here dont it?

        Comment


        • #5
          Pagination has been added to the bottom of threads. You just need to check in a thread with multiple pages.

          Comment


          • #6
            Originally posted by Joe D. View Post
            Pagination has been added to the bottom of threads. You just need to check in a thread with multiple pages.
            I have a thread with multiple posts in 5.0.0 I had a button bottom right with 1 in it. Since the upgrade to 5.0.1 that button is now gone.

            And by the way instead of going through upgrade issues I did fresh install. But there is no button on bottom right of thread with over 25 posts/replies.
            I have to use filter "today" in order for them to show.
            As I stated above 5.0.0 had the button. I was wondering where it went. Is there a setting that needs to be turned on maybe?

            [ATTACH=CONFIG]n60183[/ATTACH]
            Last edited by smgxtreme; Sat 6th Apr '13, 5:43pm.

            Comment


            • #7
              As you can see on this site, the pagination still shows up on all our threads over 1 page long. Therefore, and I know people will complain, but please report this bug in the Tracker- only you know your forum specifics so it would be useless for me to report it when the developers may need to ask you questions.

              Follow this link: http://tracker.vbulletin.com/secure/...91&issuetype=1

              Ignore any boxes you don't understand- just put a summar (which is a title/subject) and description- please put in as much info as possible on your server setup so we can attempt to duplicate the issue.

              Thank You

              Comment


              • #8
                Originally posted by smgxtreme View Post
                Originally posted by Joe D. View Post
                Pagination has been added to the bottom of threads. You just need to check in a thread with multiple pages.
                I have a thread with multiple posts in 5.0.0 I had a button bottom right with 1 in it. Since the upgrade to 5.0.1 that button is now gone. And by the way instead of going through upgrade issues I did fresh install. But there is no button on bottom right of thread with over 25 posts/replies. I have to use filter "today" in order for them to show. As I stated above 5.0.0 had the button. I was wondering where it went. Is there a setting that needs to be turned on maybe? [ATTACH=CONFIG]n60183[/ATTACH]

                You just uncovered a bug with your post; we are seeing it to.. you tried to attache something, and instead of the attachment, you get a hyperlinked 'a'

                Comment


                • #9
                  Originally posted by wdwms View Post
                  you tried to attache something, and instead of the attachment, you get a hyperlinked 'a'
                  I think that is something that everybody is aware of. I am also sure it is being dealt with accordingly.
                  It does make me laugh however.


                  Comment


                  • #10
                    Any fix for this? Such a huge issue.
                    BlackBerry Empire #1 BlackBerry news site and BlackBerry forum.

                    Comment


                    • #11
                      Pagination sux in 5.x. i don't understand how it became so bad. No selector pages in thread list is another pain...

                      Comment


                      • #12
                        It's still broken on 5.0.2. Update will be nice. Such a critical issue...

                        Comment


                        • #13
                          If you're getting this on your site, and you're okay with providing me a backup. I might be able to get a fix out to customers. But I need more testing on it. Please open up a ticket with my attention, you'll need to provide me with a full backup of your db.

                          Comment


                          • #14
                            Originally posted by Zachery View Post
                            If you're getting this on your site, and you're okay with providing me a backup. I might be able to get a fix out to customers. But I need more testing on it. Please open up a ticket with my attention, you'll need to provide me with a full backup of your db.
                            OK. We can do that, but I'm somewhat confused. In a support ticket you said you're aware of the issue, the fix will be in 5.0.3 and it's "on the horizon" already. I assumed this means you're already working on a fix. Do you need our site backup to test if the fix it working? Please explain at which stage of work this is please. Thanks a lot.

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X