Announcement

Collapse
No announcement yet.

Internal Error in Beta 25

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internal Error in Beta 25

    Hello,

    Not sure if its a bug or defiantly me.
    (Also FYI: I know Betas should NOT be used on live sites. But I am a risk taker and my users do not mind. I have their user database all backed up just in case.)

    But before I admit to anything I did have a rather strange upgrade from Beta 24 to Beta 25. Apparently Step 1-5 was aborted due to session error and I simply just refreshed and start over and then it finally went all the way through and successfully upgraded.

    However, when it came down to re-opening the site after the upgrade. I ran into a linking issue.

    Apparently I CAN access a topic directly but I CANNOT access a Forum directly.

    Example:
    To Topic: http://www.guildforums.net/forum/gam...es?p=42#post42

    To Forum: http://www.guildforums.net/forum/gam...te/playstation

    I have no idea how to fix this. Its bazzar.

    Any tips and tricks on how to fix this?

  • #2
    Can you run AdminCp->Maintenance->General Update Tools->Rebuild Forum Information
    Do you still have the same problem ?

    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment


    • #3
      Originally posted by AliMadkour View Post
      Can you run AdminCp->Maintenance->General Update Tools->Rebuild Forum Information
      Do you still have the same problem ?
      Yes same error has occurred. I did exactly as instructed.

      Comment


      • #4
        Can you run upgrade script again? if you create a new forum you can access it?

        Former vBulletin Support Staff
        Need Help?, Or P.M. Me

        Comment


        • #5
          Yes -- I'll re-overwrite the files and see if I can try to upgrade it again.

          Edit: I'll let you know once I finished if it has been resolved or not.

          - - - Updated - - -

          I'm afraid the issue is occurring after the "successful" re-upgrade again.

          - - - Updated - - -

          Should I make a fresh re-install?

          And is it possible with the beta to dump the User Tables on a new database?

          Comment


          • #6
            Have you checked your server's error logs to see if there's anything in there regarding the issue?
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - Highlight the correct navigation tab when you are on a custom page
            - "Quick Route" Interface...
            - Allow to use custom icons for individual forums

            Comment


            • #7
              I didn't receive any errors on the server logs.

              Comment


              • #8
                Your issue may be caused by renaming the Main Forum that was originally added on the first install. There is an issue where upgrades can re-add this forum and cause routing issues. I suggest going into http://www.guildforums.net/forum/main-forum and renaming the URL. Should prevent any collision issues in the future. To do this, you would go to the link, edit the page and save the page. When you save it asks if you want to change the title, URL and template. Just update the URL.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API - Full / Mobile
                Vote for your favorite feature requests and the bugs you want to see fixed.

                Comment


                • #9
                  I will remember that next time.


                  Unfortunately I had not much time to spare on the moment so I just did a reinstall on a new database.

                  Although when making the new board I ran into a bug with the Channel Management, it came with an error code. I'll try to recreate the error code and add it to JIRA.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X