Announcement

Collapse
No announcement yet.

Cannot Upgrade from Beta 24 to 25 Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I will bring this up with Nimbus since they host my site also and I'm having the same error. Others have run into this though (not everyone) so it's a matter of establishing why it does it. Whether it is server related or vBulletin related is the thing.

    Like many I have 4.2 running on the same VPS without issue so it starts to get difficult pinning down server issues because an host can legitimately come back with "well 4.2 is fine so this is vB bug". But I'm not sure it's as simple as that.

    I will report back with what I find.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.2 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #17
      Thanks Mark - look forward to your report.

      Comment

      Related Topics

      Collapse

      Working...
      X