Announcement

Collapse
No announcement yet.

Site Builder... Do I have to turn it on?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Builder... Do I have to turn it on?

    I've watched some of the tutorials on how to use the site builder and it looks very easy!

    The problem I am having is I seem to be missing some options? maybe site builder is not turned on?

    Once I log in the admin, I see the option in the top right that says on-off.
    when I turn it on the only new bar is one that says "admin cp"
    There is no page manager, new page, edit page, nav bar, footer.

    Thanks for any help.

  • #2
    AdminCP->Usergroups->Administrator Permissions ->Edit Permission Can Use Sitebuilder->Yes and save

    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment


    • #3
      Thanks for your reply and help!

      I did the following you suggested. still no luck.
      I set evey option to yes including the sitebuilder. Still no tabs though.
      Any other ideas?

      Comment


      • #4
        What's your browser and current vB version ? Are you sure that you haven't miss a files run AdminCP->Maintenance->Diagnostics->Suspect File Versions to make sure that all files uploaded.

        Former vBulletin Support Staff
        Need Help?, Or P.M. Me

        Comment


        • #5
          Originally posted by gxbodybuilding View Post
          Thanks for your reply and help!

          I did the following you suggested. still no luck.
          I set evey option to yes including the sitebuilder. Still no tabs though.
          Any other ideas?
          Use Firefox with the Firebug addon installed.
          Look at the network panel while loading the site and turn on Site Builder.
          Do any components return a 404, or 403 error?

          404 means a missing file.
          403 means the server prohibited the file. This is common if mod_security is installed and the settings are too restrictive. You can ask your host to make an exception for the sitebuilder JS files if they show up.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Thanks guys!

            It seems that it works On Internet explorer.
            It was google chrome and firefox that were not showing it for me.
            I do appreciate the help.

            Comment

            Related Topics

            Collapse

            Working...
            X