Announcement

Collapse
No announcement yet.

Quote BB acting up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quote BB acting up

    Dear vBulletin Community,

    Lately, I noticed that the Quote BB has a weird error. Everytime I try to quote a users post, instead of 'posted by <username>' it pops up random words like 'Cannot delete invalid node.' or 'warning' or 'application' . Im not sure what exactly caused this and if others have a similar problem with the Quote.

    Before I noticed this, I installed the application forms mod from vbulletin.org but I can hardly imagine that has something to do with it? Is this a common bug or on my end? and should I upload the clean files from the latest v23 patch once more to fix it or wouldnt it solve a thing?

    - - - Updated - - -

    Just tested the quote function on the demo boards and this seem to work perfectly fine.. Any idea what is wrong with my boards, why it cannot use 'originally posted by <username>' anymore when using quote?

    An example can be found here;


    As you can see, here it said a random word 'account' instead of 'orginially posted by Grotesque'

  • #2
    Did you try disabling the plugins and seeing if you still have the same problem?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools &lt;- awesome site for html/css help

    Comment


    • #3
      I've had similar things....random words, and also this (first post in the thread):
      http://www.talknewsuk.com/forum/foru...ertain-threads

      I had thought it was just me.

      Trouble is I cannot replicate it ever, it just seems to occur occasionally.

      I'll keep an eye on it...I may log it in the tracker if it keeps happening. At the moment it's difficult to do so since I cannot make it occur.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.0 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Exactly as Mark said, it happens randomly. Its hard to replicate it and just pops up out of nowhere. Sometimes even old 'working' quotes turn into random words. Already checked the languages and phases manager too and tried to look if there was an issue but everything seemed fine.

        I completely uninstalled the plugin too, but that wasnt the problem. Nor disabling the plugin fixed it. >< Thanks Mark! I'll keep you posted if I find anything regarding the bug too!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X