Announcement

Collapse
No announcement yet.

Update VBullentin 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update VBullentin 5

    I currently purchased VB 5 build 13 and want to update to 23 the lastest, I had help getting it up and running. I am wondering if someone has instructions on how I upgrade it? do I just copy the new files over to server? I'm somewhat tech savy and not looking for a free hand out just want to learn how to maintain my VB.

  • #2
    If your copy of beta 13 is running ok, all you need to do is:
    1. Take a backup of all files and your database!!!!
    2. Upload all the beta 23 files over the top of the existing ones, in ASCII format, making sure they overwrite what is already there.
    3. Run yourdomain.com/core/install/upgrade
    4. That's it!
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      If your copy of beta 13 is running ok, all you need to do is:
      1. Take a backup of all files and your database!!!!
      2. Upload all the beta 23 files over the top of the existing ones, in ASCII format, making sure they overwrite what is already there.
      3. Run yourdomain.com/core/install/upgrade
      4. That's it!
      Mark,

      Brilliant!! If I run into any snags ill post up.

      Comment


      • #4
        Sure, we will help if you get stuck.

        Should go smoothly though.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          for some reason /core/install/upgrade would not work so I manually ran the php file but got an error on step # 4 API ERROR

          php upgrade.php

          Upgrading to 5.0.0 Beta 14
          ----------------------------------
          Upgrade Complete

          Upgrading to 5.0.0 Beta 15
          ----------------------------------
          Step 1 - Updating usergroup table
          Step 2 - Setting default banned usergroup
          Upgrade Complete

          Upgrading to 5.0.0 Beta 16
          ----------------------------------
          Step 1 - Altering closure Table (1 of 3)
          Step 2 - Altering closure Table (2 of 3)
          Step 3 - Altering closure Table (3 of 3)
          Step 4 - Updating adminmessage table
          Step 5 - Altering node Table (1 of 1)
          Upgrade Complete

          Upgrading to 5.0.0 Beta 17
          ----------------------------------
          Step 1 - Skipping step, not needed
          Step 2 - Skipping step, not needed
          Step 3 - Skipping step, not needed
          Step 4 - Creating mapiposthash table
          Step 5 - Fixing Custom Avatars Filename Records.
          Skipping step, not needed
          Upgrade Complete

          Upgrading to 5.0.0 Beta 18
          ----------------------------------
          Step 1 - Skipping step, not needed
          Step 2 - Skipping step, not needed
          Step 3 - Altering style Table (1 of 3)
          Step 4 - Altering style Table (2 of 3)
          Step 5 - Altering style Table (3 of 3)
          Step 6 - Altering node Table (1 of 1)
          Upgrade Complete

          Upgrading to 5.0.0 Beta 19
          ----------------------------------
          Step 1 - Confirming channel permission view permissions at the root node.
          Step 2 - Updating profile picture size.
          Upgrade Complete

          Upgrading to 5.0.0 Beta 20
          ----------------------------------
          Step 1 - Altering widget Table (1 of 1)
          Step 2 - Altering privatemessage Table (1 of 1)
          Upgrade Complete

          Upgrading to 5.0.0 Beta 21
          ----------------------------------
          Upgrade Complete

          Upgrading to 5.0.0 Beta 22
          ----------------------------------
          Step 1 - Skipping step, not needed
          Step 2 - Creating thread_post table
          Step 3 - Skipping step, not needed
          Upgrade Complete

          Upgrading to 5.0.0 Beta 23
          ----------------------------------
          Step 1 - Updating widgetdefinition table
          Step 2 - Creating redirect table
          Step 3 - Updating contenttype table
          Step 4 - <b>API Error</b><br><b>Error:</b> blog_channel_not_set<br>[email protected]

          Comment


          • #6
            bump!

            Comment


            • #7
              Anyone familiar with this issues?

              Comment


              • #8
                Can you please try downloading the entire package from the member area again, re-upload everything in ASCII format (making sure it is set to overwrite), and try running core/install/upgrade.php again?
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.1 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Originally posted by Mark.B View Post
                  Can you please try downloading the entire package from the member area again, re-upload everything in ASCII format (making sure it is set to overwrite), and try running core/install/upgrade.php again?
                  What do you mean by ASCII format? aren't the files textual based to begin with? Do I need to use a linux command to convert it?

                  Comment


                  • #10
                    Originally posted by Belfast2012 View Post
                    What do you mean by ASCII format? aren't the files textual based to begin with?
                    Yes,they are.


                    Do I need to use a linux command to convert it?
                    No.
                    Your FTP client should be set to ASCII when uploading.
                    (Although Auto should work as well)


                    vB5 is unequivocally the best forum software, but not yet...

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X