Announcement

Collapse
No announcement yet.

UTF8 errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UTF8 errors

    My Apache logs are filling with these errors:

    PHP Warning: json_encode(): Invalid UTF-8 sequence in argument in /var/www/html/includes/vb5/frontend/applicationlight.php on line 475,

    Any idea how to get rid of them? I checked my DB and everything is in UTF8.

    Line 475 says echo json_encode($data);

    Thanks!

  • #2
    IS this on 5.1.4 PL1 ?

    Comment


    • #3
      Sorry for not updating this, I already fixed this. I had a few SQL tables on Latin instead of UTF-8, converted them and now the errors are gone.

      Comment


      • #4
        Glad you got this resolved.

        Comment

        Related Topics

        Collapse

        • dbrooke
          slow and sluggish
          by dbrooke
          My Specs:
          CPANEL, VB5 Connect (5.2.3)


          Hello, my version of VB5 is pretty slow on things like making a new post and logging in (which I think translates into database interaction?)......
          Thu 29 Sep '16, 6:10am
        • BulliM
          Log errors
          by BulliM
          My server log is full of those errors:



          What is ishomeroute for?



          How can I fix that?...
          Thu 11 Oct '18, 7:31am
        • sudbury8
          Some of my users
          by sudbury8
          Some of my users are getting this error when posting (

          That action could not be completed. Please try again, and if this occurs again, please contact the system administrator and tell them...
          Thu 15 Dec '16, 7:17am
        • mittac
          Error log
          by mittac
          [20-Oct-2017 00:42:08 Europe/Minsk] PHP Warning: Illegal string offset 'starter' in public_html/includes/vb5/template.php(318) : eval()'d code on line 167
          [20-Oct-2017 00:42:08 Europe/Minsk] PHP...
          Fri 20 Oct '17, 1:49am
        • catsma_97504
          SQL Error
          by catsma_97504
          Tonight I was attempting to help one of my forum members log in. At first he was unable to log in at all. Reset his password and could log in, but the forum would kick him out after attempting to navigate....
          Mon 7 Apr '14, 8:17pm
        Working...
        X