Announcement

Collapse
No announcement yet.

Advanced tab in "write a message"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • matthieu.p
    replied
    It works with the BB code setting allowed in the "Channel Management" - "Forum Manager" -" posting options"
    Click image for larger version

Name:	bbcode-active.jpg
Views:	1
Size:	88.6 KB
ID:	3691272

    Leave a comment:


  • Trevor Hannant
    replied
    BBCode is working for me in the Editor in B23:

    Click image for larger version

Name:	editor1.png
Views:	1
Size:	72.5 KB
ID:	3690990

    Click image for larger version

Name:	editor2.png
Views:	1
Size:	77.3 KB
ID:	3690991

    Click image for larger version

Name:	editor3.png
Views:	1
Size:	81.8 KB
ID:	3690992

    Leave a comment:


  • GrdPa
    replied
    Originally posted by matthieu.p View Post
    Thanks for the advice Wayne but the cache was already cleared and in the admin area the BBCode were already on allowed.

    I think the issue comes somewhere from the database.

    I tried to install my custom xml skin on a new localhost and it works fine but the database is from a new install.
    [ATTACH=CONFIG]63572[/ATTACH]
    screenshot from the localhost install

    - - - Updated - - -



    Is it a new fresh install from the VBulletin 5 b23 or an upgrade from an older version?
    It's a new fresh install.

    Leave a comment:


  • matthieu.p
    replied
    Originally posted by Wayne Luke View Post
    Clear your browser cache... Make sure that BBCode is allowed.
    Thanks for the advice Wayne but the cache was already cleared and in the admin area the BBCode were already on allowed.

    I think the issue comes somewhere from the database.

    I tried to install my custom xml skin on a new localhost and it works fine but the database is from a new install.
    Click image for larger version

Name:	bbcode-localhost.jpg
Views:	1
Size:	52.0 KB
ID:	3690989
    screenshot from the localhost install

    - - - Updated - - -

    Originally posted by GrdPa View Post
    I've the same issue

    BB code in the post don't parse
    [ATTACH=CONFIG]63567[/ATTACH]


    But in the preview it's ok
    [ATTACH=CONFIG]63568[/ATTACH]

    All BB code are allowed
    [ATTACH=CONFIG]63569[/ATTACH]

    Thanks for your help.

    { VBulletin 5 b23 }
    Is it a new fresh install from the VBulletin 5 b23 or an upgrade from an older version?

    Leave a comment:


  • GrdPa
    replied
    I've the same issue

    BB code in the post don't parse
    Click image for larger version

Name:	bugvb5.jpg
Views:	1
Size:	35.6 KB
ID:	3690985


    But in the preview it's ok
    Click image for larger version

Name:	bugvb5-2.jpg
Views:	1
Size:	64.4 KB
ID:	3690986

    All BB code are allowed
    Click image for larger version

Name:	bugvb5-3.jpg
Views:	1
Size:	35.4 KB
ID:	3690987

    Thanks for your help.

    { VBulletin 5 b23 }
    Last edited by GrdPa; Wed 2nd Jan '13, 11:29pm.

    Leave a comment:


  • Wayne Luke
    replied
    Clear your browser cache... Make sure that BBCode is allowed.

    Leave a comment:


  • matthieu.p
    started a topic Advanced tab in "write a message"

    Advanced tab in "write a message"

    Hello,

    Does anyone know how to fix the Advanced Tab with the ckeditor ?

    before it was working, but not anymore!!!

    This is the screenshot when I open the ADVANCED TAB

    Click image for larger version

Name:	advanced1.jpg
Views:	1
Size:	32.0 KB
ID:	3725267

    And this is the result after posting the message.

    Click image for larger version

Name:	advanced2.jpg
Views:	1
Size:	19.4 KB
ID:	3725268

    new message with ADVANCED FEATURE

    Thanks if you can help me and Happy new year!!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X