Announcement

Collapse
No announcement yet.

Dumb Question about site in General...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dumb Question about site in General...

    Ok Slam away...
    Here goes...
    Very Rusty on site building, but from what I remember when I installed 4.0 when it was first released, It seems as though I had CMS front page manager and that I installed the forum into a forum file folder, then once I got everything installed and configured I had a Front page of the site and did not need to use the Index.html with links like in the old days...

    Now My Question...
    I had a senior member here install my boards and I asked that I be able to use the forums front page as a front page well as I mentioned above. The forum is installed as in the recommended method for simplicity /vb5.

    Now I still have located at root folder or another words freedomofspeech.cc it shows coming soon.

    So how do I activate a front page like I had with Version 4.0 ?
    Since 5 is reported to have all features of 4 and more I would think this is easy...
    I must be missing a read or guide or something. Please bash away and somewhere in there advise...lol
    Here I go again...
    I have 15 Live members on my site...So even if you want to bash me stop in and visit please...
    www.freedomofspeech.cc
    ... Been around for yrs

  • #2
    The CMS is not yet included in the vBulletin5 Beta. It will be included in a future release.

    Comment


    • #3
      so what happens if I have v4 and install it then upgrade that version to 5 do I get it back? I really would like to have a front page wow...
      BTW thanks for a response either way...lol
      So in reallity I paid 209 for an upgrade that downgraded my functionality...
      Now why in the world would V Bull sell software that is not even close to being complete and with less functions than the previous version...Again I must read more...
      I bet now my free month of support with end then they will want me to pay 169 for a yr of support for this too...
      Here I go again...
      I have 15 Live members on my site...So even if you want to bash me stop in and visit please...
      www.freedomofspeech.cc
      ... Been around for yrs

      Comment


      • #4
        vBulletin5 is a very different architecture from vBulletin4. The vB4 CMS will not work with vB5. Eventually vB5 will be a dramatic upgrade over vB4 in several key functions and features. As of now it is in Beta stage and is not recommended for live sites or production environments. Live sites should be using vBulletin version 4.2. As far as your support is concerned you will receive 30 days of support from the date the Gold version of vBulletin 5 is released.

        Comment


        • #5
          That is good news thanks for that reply...
          The only thing is how in the world do you sell something at full price as Beta that doesn't even have the same basic features of the previous version?
          They should be giving us huge discounts since we are all beta testers...Usually it is free to beta testers...I bet once they do get gold they will raise the price...okay. I feel a bit better.
          Also I will hope then, if I want front page, that it doesn't take a yr...

          - - - Updated - - -

          I was still wondering if you had a front page designed in 4 then upgraded to 5 what would happen? Would it disappear, stop working or what?
          Here I go again...
          I have 15 Live members on my site...So even if you want to bash me stop in and visit please...
          www.freedomofspeech.cc
          ... Been around for yrs

          Comment


          • #6
            If you're using vBulletin 5 as your primary site, then install it in the public_html directory instead of the vb5 directory. You can move it with minimal problems.

            1) Enter the AdminCP and remove the /vb5 from your Forum URL under Settings -> Options -> Site Name / URL / Contact Details... Leave the /core.

            2) Move all your files from the /vb5 directory to the /public_html directory.

            3) Edit your /public_html/config.php file and remove the /vb5 from your base URL value.

            4) Delete or rename index.html to remove it as a default file.

            Originally posted by Inspector G View Post
            I was still wondering if you had a front page designed in 4 then upgraded to 5 what would happen? Would it disappear, stop working or what?
            It would not work.

            If you want a customized homepage, you can follow the instructions in this blog here as well:https://www.vbulletin.com/forum/entr...etin-5-Connect
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              You are probably sick of answering this question, but is there a ballpark estimate as to when the Gold version will be released. I purchased a vb5 license as soon as they became available, but I'm still running VB4 until the Gold release comes out. I'm just trying to get an idea as to when that might be. Thanks

              Comment


              • #8
                We do not have a ballpark estimate on when vB5 Connect Gold will be released.

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools <- awesome site for html/css help

                Comment


                • #9
                  Thanks for that response Wayne...Great help, since I am on godaddy was told by rep they supported 5.3 sql and after attempting update to 23 found out it is not It is 5.0.9-Log I dont remember it accurately but I did post it up moments ago...lol
                  so looks like I may be moving and then just waiting for the gold release But I will remember your advice and help thanks again.
                  Here I go again...
                  I have 15 Live members on my site...So even if you want to bash me stop in and visit please...
                  www.freedomofspeech.cc
                  ... Been around for yrs

                  Comment


                  • #10
                    GoDaddy supports PHP 5.3 and MySQL 5.0.9. They are two different applications.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud demonstration site.
                    vBulletin 5 API

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X