Announcement

Collapse
No announcement yet.

Unable to change user group

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    What is the JIRA ID on this?

    Leave a comment:


  • consigliere
    replied
    Same issue here

    It goes further than just a usergroup change... well.. on my site anyway, and covers many other changes via the admincp.

    Leave a comment:


  • humpty
    replied
    Done deal.

    Leave a comment:


  • Wayne Luke
    replied
    I suggest that it be logged as a bug as you're right, it shouldn't matter what the birthday is.

    http://tracker.vbulletin.com/secure/...91&issuetype=1

    Leave a comment:


  • humpty
    replied
    Requiring DOB but not COPPA and the DOB fields are filled in by the members. I've tried clearing the DOB field too but that doesn't work either lol.

    - - - Updated - - -

    Quick update - I turned off the DOB required and I have changed their user group to registered no problem. I can't understand why it would baulk when the DOB had been filled in and as an admin I thought it wouldn't make any difference as I should be able to do anything (Godlike lol).

    Leave a comment:


  • Wayne Luke
    replied
    Are you requiring the date of birth or using COPPA?

    Leave a comment:


  • humpty
    started a topic Unable to change user group

    Unable to change user group

    I have two members who are awaiting moderation for registration. When I go into the Admincp and find them I change their group status (one at a time) to 'registered' instead of 'awaiting moderation' and the system refuses to change the group and throws up this message:

    Click image for larger version

Name:	Capture.PNG
Views:	1
Size:	2.7 KB
ID:	3725205

    I've checked the admin permissions and excluding a few options that need to be 'no' everything else is set to yes, but I cannot change the user group which means these members cannot use the forum. Any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X