Announcement

Collapse
No announcement yet.

Cannot start Topic here in the Subforum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot start Topic here in the Subforum

    If it works now, I wonder why...

    I have another Tab opened where I started to write a Topic-Question, and when I hit "Post" I get an Error:
    Edit Conversation
    There has been a database error, and the current page cannot be displayed. Site staff have been notified.

    EDIT: Better topic title: Creating thread/post in this subforum returns error (but works), no redirect to thread/post

    Editing or posting reply give the same error. After refreshing the page, edits/new replys show up as expected. Firefox 34.0 (Ubuntu Trusty)


  • #2
    Hell, sorry for spamming around… I just accidentally saw my topics in the "Latest Topics" module. But they do not show up in the "vBulletin 5 Support Issues & Questions" subforum (I checked that several times, I expected the topic to show up on the first page; I just realized that the standard filter "sort by - date - last update" apparently does not include those topics, but "date - started post" does…)

    So again, sorry, but anyway I got the database-error message as described above (so I expected the topic not to be posted).

    Comment


    • wurfgang
      wurfgang commented
      Editing a comment
      Even on replying, I get the error.

Related Topics

Collapse

Working...
X