Announcement

Collapse
No announcement yet.

Sticky Posts & reply editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • whitegalz
    replied
    got it mark, thank you so much! i just went to set it, pardon me.. i didnt know there's a setting there.. thanks guys!

    Leave a comment:


  • Mark.B
    replied
    As I am working on stuff for you and have your admin details:

    The BB Code issue....your forums do not have BB Code enabled.

    You need to go through each forum using Channel management > Forum Manager
    and set "Allow BB Code" to "Yes".

    I have done a couple for you but you'll need to do the rest yourself.

    Leave a comment:


  • whitegalz
    replied
    nope, nothing happened too.. i followed all the steps

    Leave a comment:


  • Wayne Luke
    replied
    Is the BBCode working properly on new posts after upgrading to Beta21?

    Leave a comment:


  • whitegalz
    replied
    yes i did, went to advanced to bold the header but nothing happens

    Leave a comment:


  • Wayne Luke
    replied
    Did you try editing and resaving the post using the advanced editor?

    Leave a comment:


  • whitegalz
    replied
    all done, upgraded and clear cache but not working.. it is still the same

    http://www.sgyouthconnect.com/forum/...-for-all-users

    Leave a comment:


  • Mark.B
    replied
    Originally posted by whitegalz View Post
    how do i rebuild the system cache, which option do i choose?
    AdminCP > Maintenance > Clear System Cache

    Leave a comment:


  • whitegalz
    replied
    how do i rebuild the system cache, which option do i choose?

    Leave a comment:


  • Wayne Luke
    replied
    Sorry. Meant Beta 20.

    Leave a comment:


  • whitegalz
    replied
    but i am already using beta 19

    Leave a comment:


  • Wayne Luke
    replied
    Please upgrade to beta 12 then rebuild the system cache in the AdminCP under Maintenance.

    Leave a comment:


  • whitegalz
    replied
    sorry, i meant in the post itself, pls seee this:

    http://www.sgyouthconnect.com/forum/...-for-all-users

    Leave a comment:


  • Wayne Luke
    replied
    BBCode doesn't show in topics view.

    Leave a comment:


  • whitegalz
    replied
    Hi Wayne

    I have another question. My forum topics view cant display the text properly. Example, when i bold a text, it appears as [B]text[/B] rather than text. how do i resolve it?

    Leave a comment:

Related Topics

Collapse

Working...
X