Announcement

Collapse
No announcement yet.

user setting issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • user setting issue

    Hello
    My VB is 5.1.4
    There are more than one problem. I ll mention here on of the main issues
    Cannot access user settings page
    It looks a lot of people have a similar issue.
    In my situation when trying to access the user setting page
    1- the url is http://san3ani.com/vb5/settings
    which is an invalid URL it is missing /profile
    2- when I manually type http://san3ani.com/vb5/settings/profile
    it takes me to a search page http://san3ani.com/vb5/search

    -----------------
    In adminCP the url setting seems to be correct
    vBulletin URL = http://san3ani.com/vb5
    Core URL = http://san3ani.com/vb5
    ----------
    my forum is in a subfolder called vb5
    I have no enabled third party plugins
    The problem exist regardless of the language or style used
    Originally when I upgraded from vb4 to vb5.1.4
    I only changed the config.php inside the core/includes/
    and I just set the db settings
    but now when trying to fix this issue I have tried to do the following
    $config['Misc']['baseurl'] = 'http://www.san3ani.com/vb5';
    $config['Misc']['forumpath'] = '/home/san3ani/public_html/vb5';
    but didnt have any effect.

    The .htaccess file is the same with no change
    and the problem is not related to the hosing server since I have the same issue in my localhost server


    How can I fix this?

  • #2
    Hello

    This is a bug that is currently being investigated.
    http://tracker.vbulletin.com/browse/VBV-13960
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.2 Demo
    AdminAmmo - My Cloud Demo

    Comment

    Related Topics

    Collapse

    Working...
    X