Announcement

Collapse
No announcement yet.

Blank Login Page After Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    What URL are you entering for the admincp? What is your forum URL in AdminCP > Settings > Options > Site Name/URL/etc > Forum URL?

    Leave a comment:


  • rsutton1223
    replied
    Originally posted by Wayne Luke View Post
    YOu need a / after forums on your rewritebase line.
    Now when I put that, it won't even let me login. I get this error message.

    That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.

    Leave a comment:


  • Wayne Luke
    replied
    YOu need a / after forums on your rewritebase line.

    Leave a comment:


  • rsutton1223
    started a topic Blank Login Page After Upgrade

    Blank Login Page After Upgrade

    I am using the most recent version of vBulletin and I am getting a blank page at login for the admincp directory.

    Linux box. PHP 5.3.3 Clean install

    .htaccess file with rule to rewrite base domain as there is a Wordpress install on the main domain.
    Code:
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /forums
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule ^(.*)$ index.php?routestring=$1 [L,QSA]
    
    
    #needed because admincp is an actual directory.
    RewriteRule ^(admincp/)$ index.php?routestring=$1 [L,QSA]
    </IfModule>

Related Topics

Collapse

Working...
X