Announcement

Collapse
No announcement yet.

vBulletin 5 suddenly became slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • intocake
    replied
    Can someone who works here please guide me to resources for making vb5 running faster on my server?

    Leave a comment:


  • intocake
    replied
    Anyway I can get some help or recommendations?

    Leave a comment:


  • intocake
    replied
    Update:

    I noticed that the speeds I'm getting on vbulletin.com forum are even slower than my forum. Is there anyway to speed up vbulletin 5? Why is so much slower than vb4?

    I'm running a Amazon EC2 instance so I could do some configuring and increase some speeds I guess. Can I get some recommendations on this? I'd like to get the pre-rendering time to to around 300ms-400ms or less.

    Leave a comment:


  • intocake
    started a topic vBulletin 5 suddenly became slow

    vBulletin 5 suddenly became slow

    I've been trying to setup vBulletin 5 for a few weeks now. I was working on some hooks and had the system in debug mode when I realized everything was running slower than normal yesterday. I thought maybe this was due to my hooks or that fact that it was still in debug mode. I disabled hooks and took it out of debug mode but still noticed it was running slower than the day before.

    I used Chrome console Network tab to look at how long the page took before it started rendering the page. I'm getting about 700ms to almost 2000ms on some pages (average probably around 900ms now). I didn't actually look at the speed when it was first installed, but it's noticeable slower.

    I have vb4 and phpbb installed with roughly the same databases. Page loads in those forums take around 250ms-400ms to start rendering the page. So they feel about twice as fast as this now sluggish vb5.

    Any ideas why it suddenly became slow? Any possible was to fix this or figure out what's causing it?

Related Topics

Collapse

Working...
X