Announcement

Collapse
No announcement yet.

Registered users cannot send Private Messages. 5.1.3 Patch Level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Registered users cannot send Private Messages. 5.1.3 Patch Level 1

    I have gone through everywhere there are permissions available for Private Messaging, and all seems to be as it should be, but no Registered User can send a Private Message to anyone, instead they get the error message: "You are not authorized to view this page."

    Admins can send messages to anyone.

    Please help.
    Private Messaging Options
    Private Messaging Enabled: Yes
    Instant Messaging Support - Check for New Private Messages: Yes
    Floodcheck - Minimum Time Between Messages: 60
    Throttle Check Period (minutes): 0
    Maximum Messages Per-Page: 100
    Allow Message Icons for Private Messages: Yes
    Allow BB Code in Private Messages: Yes
    Allow Smilies in Private Messages: Yes
    Allow [IMG] Code in Private Messages: No
    Allow HTML in Private Messages: No
    "Registered Users" in ALL Channels
    Can create private message: Yes
    "Registered Users" in UserGroup Manager
    Can create private message: Yes

  • #2
    What is their quota for private messages in the Usergroup Manager?

    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Maximum Stored Messages is 50, and Can Ignore Quota is set to Yes

      Comment


      • #4
        Have you set ANY custom permissions on the special channel?

        Comment


        • #5
          No, in fact, I didn't even know it existed until now.

          Comment


          • #6
            Actually, there are some permissions set in the Infractions channel, although I have no idea how that happened. Should I return them all to their defaults?

            Comment


            • #7
              Were they able to send PM's before? Were any changes made by you or other admin around time this started?

              Go to admin control panel ->user groups->usergroup manager-> then click on go button for registered users (assuming you havent set up any special usergroups). Once there scroll down to Create Permissions section and ensure its set for them to create private messages.

              Comment


              • #8
                If that is not it have you checked admin control panel->settings->options->private messaging options from there make sure private messaging system is turned on.

                Let me know if either of those work. I can stay on right now and post back and forth to help you get it if you want.

                Comment


                • #9
                  Sorry, I had to do something. Checking now

                  Comment


                  • #10
                    Settings are correct in admin control panel->settings->options->private messaging options and admin control panel ->user groups->usergroup manager-> are correct.

                    Comment


                    • #11
                      Try changing the PM limit to 200 instead of default 50. I know that you have it set to disregard quota anyways but still try and up the quota and see if that fixes it.

                      Comment


                      • #12
                        It worked in version 4, but not sure if it has ever worked in 5

                        Comment


                        • #13
                          Have you checked your Private Messaging statistics under users in Admin Control panel? try setting the allowed number of PM's Higher then that. If you want to share you website URL I will join and try to send a PM.

                          Comment


                          • #14
                            Well, I am now uploading the 5.1.4 upgrade. We will see if that magically fixes it. I'll be back here as soon as the upgrade it finished.

                            I'm grateful for your help.

                            Comment


                            • #15
                              No problem I will keep checking back. hopefully the upgrade fixes it for you.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X