Announcement

Collapse
No announcement yet.

Style lost on save

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Style lost on save

    Greetings all,

    I know there have been a few threads on style sheets not being loaded/referenced correctly, I have a similar issue but not quite the same. I'm just trying to make a few changes to css_global.css via the admin but any save appears to delete it completely.

    Using Beta 17, can anyone confirm this behavior and suggest if I'm doing something wrong or how to otherwise edit the CSS please?

    In AdminCP goto Styles & Templates -> Style Manager -> Edit Templates -> CSS Templates -> css_global.css -> Customize

    You can make any change, or none at all. Click Save. At this point the most of the style is lost from the site. If you click edit the template field is now empty. Using the revert function restores the CSS and the site is fine again.

    Further to that the style sheet file (saved from the link in the source) is ~280KB smaller than when css_global is reverted, obviously the contents of css_global is now missing.

    Any ideas on how to resolve this? I'm not storing the CSS as files, tried clearing the cache and double checked the paths without any luck.

    Many Thanks.

  • #2
    I believe this is a known bug ...

    Comment


    • #3
      I would recommend not editing that template. Instead place your changed in the css_additional.css template.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment

      Related Topics

      Collapse

      Working...
      X