Announcement

Collapse
No announcement yet.

When I turn on edit site, only ACP shows up.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When I turn on edit site, only ACP shows up.

    Hey guys, when I click on the 'edit site' toggle, on the ACP show up. None of the other options do. I made sure that all the options in the admin group were set to yes.

    Im brand new to VB, so any help would be appreciated.

    Thanks.

  • #2
    This is with the user that you created when you installed the software?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      As far as I know. How do I check that for sure though?

      Comment


      • #4
        Did you create other users?

        Your issue is a little vague because out of all the issues, you're the first one I have heard with this.

        When you access the AdminCP what is the URL in your address bar?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          So I fixed it....Dont overly know how. Im the only user registered on the site. I went into the acp and my user account, and added all the secondary user group options (mod, super mod etc) Admin was my primary user group. Apparently enabling one of the options in there fixed it. I dont know how I didnt try that before.

          Never used VB before.

          Thanks for the help anyways.

          Comment


          • #6
            You shouldn't have needed to.
            Glad you got the problem fixed.

            If you take away the permissions from the other usergroups, can you still get at the site builder?

            Comment

            Related Topics

            Collapse

            Working...
            X