Announcement

Collapse
No announcement yet.

installed but....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • installed but....

    so i got vb5 installed ...yippie but if i go to my site its loaded on it appears fine but no forums show but it does say
    Code:
    That action could not be completed. Please try again, and if this occurs  again please contact the system administrator and tell them how you got  this message.
    the log in drop down shows up but it just shows the main forum area no log in boxes for pw or user name


    if I try and access the admin area for example http://www.mysite/vbdemo/admin cp I still get this message :
    Code:
    That action could not be completed. Please try again, and if this occurs  again please contact the system administrator and tell them how you got  this message.

    but if i go to http://www.mysite/vbdemo/core/admincp i get this message
    Code:
    Security Alert!
    
    install.php still remains in the /install/ directory.
    
    This poses a security risk, so please delete that file immediately. You cannot access the control panel until you do so.
    here is my config info :


    Code:
        //    ****** Base URLs ******
        // The following settings all deal with the url of your forum.
        // If set incorrectly your site/software will not function correctly.
        // These urls should NOT include a trailing slash
        // This is the url and web path of your root vBulletin directory
    $config['baseurl'] ='http://www.mysite.net/vbdemo';
    
    
    // This will only be used if you wish to require https logins
    // You will not need to change this setting most of the time.
    $config['baseurl_login'] = $config['baseurl'];
    
        // If you do wish to use https for login, uncomment this line
        // Then fill in your https url.
    //$config['baseurl_login'] = 'https://www.yourdomain.com/folder';
    
    
        //    ****** System Paths ******
    
        // This setting allows you to change the name of the admin folder
    $config['admincpdir'] = 'admincp';
    
        //    ****** Cookie Settings ******
        // These are cookie related settings.
        // This Setting allows you to change the cookie prefix
    $config['cookie_prefix'] = 'bb';
    
    
    //    ****** Special Settings ******
    // These settings are only used in some circumstances
    // Please do not edit if you are not sure what they do.
    
    // You can ignore this setting for right now.
    $config['cookie_enabled'] = true;
    
    $config['report_all_php_errors'] = false;
    $config['no_template_notices'] = true;
    
    // This setting enables debug mode, it should NEVER be used on a live site
    $config['debug'] = false;
    
    // Assumes default location of core. 
    // These are the system paths and folders for your vBulletin files
    // This setting is for where your vbulletin core folder is
    $config['core_path'] = realpath(dirname(__FILE__)) . '/core';
    
        // This is the url and web based path to your core directory
    $config['baseurl_core'] = $config['baseurl']  .  '/core';

    any ideas ????

  • #2
    You need to physically delete install.php from your install folder on the server.

    Then you need to check for suhosin, mod_fcgid, and mod_security on your server, in that order.

    Your host can assist you with disabling each as needed.

    Comment


    • #3
      i removed the install file as suggested awaiting on the host on the last part


      but in the admin cp there are a few areas that come up with some errors one area that bothers me the most is in the members area if I click on search for members view all members i get this eror :


      Warning: Cannot modify header information - headers already sent by (output started at /home/bandirec/mysite.net/vbdemo/config.php:1) in [path]/includes/functions.php on line 3949

      Warning: mysql_affected_rows(): 26 is not a valid MySQL-Link resource in [path]/vb/database.php on line 840

      Warning: mysql_error(): 26 is not a valid MySQL-Link resource in [path]/vb/database.php on line 934
      there are other simular things like that at the top of some of the pages in the acp but those are at the top so i am not to bothered by it but this error takes up and prevents me from accessing that section of the board

      - - - Updated - - -

      also when I try and log out of the ACP it doesnt log me out it just goes to a white page ???

      Comment

      Related Topics

      Collapse

      Working...
      X