Announcement

Collapse
No announcement yet.

Is upgrade to 5.1.3 pl1 a good time to upgrade php also?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Is upgrade to 5.1.3 pl1 a good time to upgrade php also?

    Now that my issues are solved, I want to apply the 5.1.3 PL1 security patch. I s this a good time to upgrade PHP as well? The current PHP version is 5.3.29. What is the best recommended version of PHP to run? I have several versions available with my hosting company.



  • #2
    vB 5.1.3 (PL1) will run fine with PHP 5.3.29. However this PHP version is EOL and there was also an announcement somewhere that with a future version of vB5 (5.1.4 or 5.1.5, sorry, I don't remember) PHP 5.3 will no longer be the officially recommended minimal version to use. Those 2 things alone would make me want to update my PHP version in the near future.

    I think the latest PHP 5.4 is a good thing to continue with, but there might be others here with a lot more knowledge about this than I have, so maybe you want to listen to their opinions.

    Comment


    • #3
      I would like to run the version vb5 is developed on to alleviate any errors that may be induced by PHP compatibility. Just wondering what that version is.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X