Announcement

Collapse
No announcement yet.

Stuck on Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stuck on Working

    I've just disabled Javascript grouping in the AdminCP to enable me to actually choose the "on" option, now all I get is a permanent "Working" box. Any ideas?

    - - - Updated - - -

    EDIT,

    I've also noticed that I can't seem to tab between user settings, if I go to modify my profile and try and select "account" I get directed to URL mydomain.com/#accountTab and it goes back to the main page.

  • #2
    Do you have Suhosin installed? Try disabling it.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I have just got my host to disable Suhosin and it has made no difference.

      - - - Updated - - -

      EDIT: here is my PHP info, can anyone see anything that could cause the problems?

      http://e-sportsmedia.com/info.php

      Comment


      • #4
        Check for mod_fcgid and mod_security as well.

        Comment


        • #5
          Yeh but what settings need to be removed? Surely specific rules need to be amended, I can't ask my host to remove it all...

          Comment


          • #6
            You can disable mod_security with this code in your .htaccess file:

            Code:
            <IfModule mod_security.c>
               SecFilterEngine Off
               SecFilterScanPOST Off
            </IfModule>

            vBulletin QA - vBulletin Support French - Lead Project Tools developer

            Next release? Soon(tm)

            Comment


            • #7
              I've added that to my .htaccess and it made no difference.

              - - - Updated - - -

              Asked my host to review any mod_security errors and disable the conflicts, they did and it's now fixed.

              Comment

              Related Topics

              Collapse

              Working...
              X