Announcement

Collapse
No announcement yet.

Whole site won't navigate

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ace
    replied
    Post your config file and we will tell you.

    Leave a comment:


  • Holyfrey
    replied
    What did you do that resolved this ? You say you installed again but what was the error in the config ?

    Leave a comment:


  • SamNicholson
    replied
    Never mind, completely re-installing the forum and making sure all the configs were set before attempting the install resolved the issue.

    Leave a comment:


  • Ace
    replied
    Code:
    $config['core_path'] = '/home/espor416/public_html/core';

    Mine has this:
    Code:
    $config['core_path'] = realpath(dirname(__FILE__)) . '/core';

    Leave a comment:


  • SamNicholson
    replied
    Originally posted by Trevor Hannant View Post
    Please post a copy of your presentation config file here
    Hi Trevor,

    Please see the below code, I did use the makeconfig.php file provided by you guys to create both my config.php files.

    Code:
    <?php
    /*======================================================================*\
    || #################################################################### ||
    || # vBulletin 5 Presentation Configuration                           # ||
    || # ---------------------------------------------------------------- # ||
    || # All PHP code in this file is �2000-2012 vBulletin Solutions Inc. # ||
    || # This file may not be redistributed in whole or significant part. # ||
    || # ---------------- VBULLETIN IS NOT FREE SOFTWARE ---------------- # ||
    || # http://www.vbulletin.com | http://www.vbulletin.com/license.html # ||
    || #################################################################### ||
    \*======================================================================*/
    
    
    /*-------------------------------------------------------*\
    | ****** NOTE REGARDING THE VARIABLES IN THIS FILE ****** |
    +---------------------------------------------------------+
    | When making changes to the file, the edit should always |
    | be to the right of the = sign between the single quotes |
    | Default: $config['admincpdir'] = 'admincp';             |
    | Example: $config['admincpdir'] = 'myadmin';  GOOD!      |
    | Example: $config['myadmin'] = 'admincp'; BAD!           |
    \*-------------------------------------------------------*/
    
    
    
    
        //    ****** Base URLs ******
        // The following settings all deal with the url of your forum.
        // If set incorrectly your site/software will not function correctly.
        // These urls should NOT include a trailing slash
        // This is the url and web path of your root vBulletin directory
    $config['baseurl'] = 'http://www.e-sportsmedia.com';
    
    
    
    
    // This will only be used if you wish to require https logins
    // You will not need to change this setting most of the time.
    $config['baseurl_login'] = $config['baseurl'];
    
    
        // If you do wish to use https for login, uncomment this line
        // Then fill in your https url.
    //$config['baseurl_login'] = 'https://www.e-sportsmedia.com';
    
    
    
    
        //    ****** System Paths ******
    
    
        // This setting allows you to change the name of the admin folder
    $config['admincpdir'] = 'admincp';
    
    
        //    ****** Cookie Settings ******
        // These are cookie related settings.
        // This Setting allows you to change the cookie prefix
    $config['cookie_prefix'] = 'bb';
    
    
    
    
    //    ****** Special Settings ******
    // These settings are only used in some circumstances
    // Please do not edit if you are not sure what they do.
    
    
    // You can ignore this setting for right now.
    $config['cookie_enabled'] = true;
    
    
    $config['report_all_php_errors'] = false;
    $config['no_template_notices'] = true;
    
    
    // This setting enables debug mode, it should NEVER be used on a live site
    $config['debug'] = false;
    
    
    // Assumes default location of core. 
    // These are the system paths and folders for your vBulletin files
    // This setting is for where your vbulletin core folder is
    $config['core_path'] = '/home/espor416/public_html/core';
    
    
        // This is the url and web based path to your core directory
    $config['baseurl_core'] = $config['baseurl']  .  '/core';
    
    
    
    
    /*======================================================================*\
    || ####################################################################
    || # Downloaded: 
    || # CVS: $RCSfile$ - 
    || ####################################################################
    \*======================================================================*/
    Important Note

    I tried removing the /core/ on the core_path setting, my site displayed but no stylesheet, themes or images would show. It was just loads of text with no formatting.

    Leave a comment:


  • Trevor Hannant
    replied
    Please post a copy of your presentation config file here

    Leave a comment:


  • SamNicholson
    replied
    Yes it is in the root directory.

    - - - Updated - - -

    Can anyone please help?

    Leave a comment:


  • In Omnibus
    replied
    Is your forum installation in the root directory?

    Leave a comment:


  • SamNicholson
    replied
    My core_path is correct as previously mentioned.

    It's "/home/NAME/public_html/core"

    Leave a comment:


  • In Omnibus
    replied
    One of your paths is incorrect. "/core" has to be added to access your admincp.php script.

    What is the core path in your config.php file? It should look similar to the following:

    '/home1/mysite/public_html/forums/core'

    Leave a comment:


  • SamNicholson
    started a topic Whole site won't navigate

    Whole site won't navigate

    Hi, I've installed my vBulletin 5 connect correctly, I've used the config file creator to set all the paths correctly, I get to the main page and it all looks good.

    Except the below message appears on every page and the login button just produces an iframe of the homepage in the drop down. Please advise

    "That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message."

    SITE

Related Topics

Collapse

Working...
X