Announcement

Collapse
No announcement yet.

My login is at /core/admincp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My login is at /core/admincp

    I installed a fresh Connect 5.13 in a new folder with a new database.

    I logged in at http://theleadsociety.com/member-zone/core/admincp/?

    Yes I understand that I am not supposed to use /core in a browser but I cannot access the admincp in the standard way.

    I have looked over many threads and edited the config.php files (both) with no luck.

    Below is the main problem areas of a config file:

    vBulletin 5 Presentation Configuration

    // This is the url and web path of your root vBulletin directory
    $config['baseurl'] = 'http://www.theleadsociety.com/member-zone';




    // This will only be used if you wish to require https logins
    // You will not need to change this setting most of the time.
    $config['baseurl_login'] = $config['baseurl'];

    and the

    // This setting allows you to change the name of the admin folder
    $config['admincpdir'] = 'admincp';

    NOT /CORE (caps not yelling - just for emphasis)

    // Assumes default location of core.
    // These are the system paths and folders for your vBulletin files
    // This setting is for where your vbulletin core folder is
    $config['core_path'] = '/home/tlsoc/public_html/member-zone/core';


    // This is the url and web based path to your core directory
    $config['baseurl_core'] = $config['baseurl'] . '/core';

    ------------------------------------------------------------------------

    vBulletin Core Configuration

    $config['Misc']['admincpdir'] = 'admincp';
    $config['Misc']['modcpdir'] = 'modcp';

    and the

    $config['Misc']['forumpath'] = '/home/tlsoc/public_html/member-zone';

  • #2
    When you ran the installation script, what did you enter for the Forum URL?

    Did you read the installation instructions prior to installing the software?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Yes I added the URL and I read the instructions.

      I followed the instructions here https://www.vbulletin.com/forum/show...ll-vBulletin-5

      And I used these http://www.vbulletin.com/docs/html/upgrade

      Comment


      • #4
        But *what* url did you enter?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          I am going to stop playing with Connect 5 and go back to 4.2 because Connect five does not work correctly in beta. I will wait for the stable version. Thanks for your time.

          Comment


          • #6
            Originally posted by Lynne View Post
            But *what* url did you enter?

            I am having this same issue. I was not asked for the forum url. I am however asked for the core URL. Am I missing something?

            Location of Core DirectoryURL to your core directory (with no final "/"). For example,http://www.example.com/forums/core




            - - - Updated - - -

            Originally posted by Lynne View Post
            But *what* url did you enter?

            I am having this same issue. I was not asked for the forum url. I am however asked for the core URL. Am I missing something?

            Location of Core DirectoryURL to your core directory (with no final "/"). For example,http://www.example.com/forums/core


            Comment


            • #7
              Originally posted by hkc3 View Post
              Am I missing something?
              Don't know. We know nothing about your specific issue. Please open your own thread and we can ask for the information needed.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment

              Related Topics

              Collapse

              Working...
              X