Announcement

Collapse
No announcement yet.

Problem with my website

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with my website

    Hello,

    Recently I installed vbulletin 5 connect and when i access the website using my cellphone, i see the error: Invalid page URL, this is an error and the page should exist, please contact the system administrator and tell them how you got this message.

    For more info please check my ticket.

    Thank you!

  • #2
    What is the URL you are entering in your phone browser?

    Have you tried going into debug mode to see if there is a more specific error?

    To enable debug mode edit the /config.php file and change:

    Code:
    $config['debug'] = false;
    To:
    Code:
    $config['debug'] = true;
    Then edit the /core/includes/config.php file and change:

    Code:
    // $config['Misc']['debug'] = true;
    To:
    Code:
    $config['Misc']['debug'] = true;
    To set that up for only your IP address (replace xxx.xxx.xxx.xxx with your IP), put these lines around the code:

    Code:
    if($_SERVER['REMOTE_ADDR'] == "xxx.xxx.xxx.xxx") {
    CODE HERE
    }

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      What is the URL you are entering in your phone browser?

      Have you tried going into debug mode to see if there is a more specific error?

      To enable debug mode edit the /config.php file and change:

      Code:
      $config['debug'] = false;
      To:
      Code:
      $config['debug'] = true;
      Then edit the /core/includes/config.php file and change:

      Code:
      // $config['Misc']['debug'] = true;
      To:
      Code:
      $config['Misc']['debug'] = true;
      To set that up for only your IP address (replace xxx.xxx.xxx.xxx with your IP), put these lines around the code:

      Code:
      if($_SERVER['REMOTE_ADDR'] == "xxx.xxx.xxx.xxx") {
      CODE HERE
      }
      1) battlerap.emildecoracoes.com.br

      2) I changed the php version of .htaccess file to see. My PHP version was 5.5.17. I changed to 5.4.29 and worked.

      Maybe, i was using wrong version of PHP but it installed without troubles, why?

      According to the link: http://www.vbulletin.com/forum/forum...m-requirements, should the software work with PHP 5.5+ too or just 5.4+?

      Thanks!
      Last edited by habacuque 20; Sat 1st Nov '14, 3:18pm.

      Comment

      Related Topics

      Collapse

      Working...
      X