Announcement

Collapse
No announcement yet.

Style Manager, Updated Default Templates page shows no updated templates

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Style Manager, Updated Default Templates page shows no updated templates

    I have just updated my live site from vB4 to vB5.1.3 PL1.

    I have the usual messages at AdminCP home...rebuild topic counts, forum counts...I've done all that.

    However, I also have the message

    "For Your Information

    Out-of-date custom templates found!

    There are currently 1 customised template(s) that need to be updated or reverted. Some sections of vBulletin may not function if you do not do this!

    Click here to view these templates!"

    However, if I click on the link "click here..." I get a new page saying "Style Manager, Updated Default Templates. The templates shown on this page may have been updated in the default template set since you customised them. It may be necessary for you to revert the custom templates, or otherwise check that they full support vBulletin 5.1.3. If you do not do this, some sections of vBulletin may not function! Please see the release announcements at the vBulletin.com Forums for more information."

    However, although it says "The templates shown on this page.." there's nothing else on the page other than the copyright notice ascribing copyright to Jelsoft Enterprises Ltd.

    If I don't use the link to the find updated templates section of the style manager but go straight there, there's also nothing showing. So the link from the AdminCP seems to work, but the 'find updated templates' feature doesn't.

    So how do you 'find updated templates' if the 'find updated templates function' does not function?

  • #2
    You can safely ignore that, if its a big deal I can figure out how to get rid of the ghost entry for you.

    Comment


    • #3
      Originally posted by Zachery View Post
      You can safely ignore that, if its a big deal I can figure out how to get rid of the ghost entry for you.
      I've been through the site getting rid of all the obsolete styles. I've also looked through the templates of the two new vB5 styles I've created for my site and there are no customised templates.

      So if the admincp is showing a messase saying "There are currently 1 customised templates..." then this is a bug.

      Comment


      • #4
        Run this query:
        Code:
        UPDATE `template` SET `mergestatus`='none'
        As with all database queries, we recommend backing up your database first.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Originally posted by Mark.B View Post
          Run this query:
          Code:
          UPDATE `template` SET `mergestatus`='none'
          I ran this query. The result said:

          An error occurred while attempting to execute your query. The following information was returned.
          error number: 1064
          error desc: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''template' SET 'mergestatus' = 'none'' at line 1

          Comment


          • #6
            You have a single and a double quote around none.


            Comment


            • #7
              The query definitely does run, I've just run it on my 5.1.3 forum.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.5.4 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Originally posted by Replicant View Post
                You have a single and a double quote around none.
                I'm just copying instructions. So are you saying that in order to work the query should read? UPDATE `template` SET `mergestatus = none'

                Comment


                • #9
                  Try it this way.

                  UPDATE template SET mergestatus='none'
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.5.4 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    I tried that: First result was an error message saying 'template doesn't exist' then I realised that 'template' must be a table so I ran it again with a table prefix and that fixed the problem.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X