Announcement

Collapse
No announcement yet.

BB code not parsing/rendering

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BB code not parsing/rendering

    When I include bold or italicized words, or other bb code, in a post, the BB code tags appear along with the text.

    For example (i added the # on purpose so the example wouldn't bold)

    [#B]Hello, world[#/B]

    What's strange is that on other areas of my forum, such as in the latest activity section, at the very least the bold code seems to be working.

    But on the actual post's page itself, the bb code is not parsed.

    In the admin backend, when I use the "Test your BB Code" feature, and click "Go", it gives me the following error

    Fatal error: Call to undefined method vB_BbCodeParser::handle_bbcode_size() in /home/mywebsite/public_html/forumfolder/core/includes/class_bbcode.php on line 1379

    Not sure if that's relevant but thought it might be.

    Any help would be great, thank you!

  • #2
    There are several known bugs with BBCode rendering that we're waiting on to get fixed. We will get to them as soon as possible. We've ranked them fairly high due to the popularity and importance of BBCode.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Great, thank you for the information.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X