Announcement

Collapse
No announcement yet.

editing the background

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    There was a bug with styles that prevented custom styles from being seen but editing the default style worked properly. This is supposed to be fixed in Beta 14.

    http://tracker.vbulletin.com/browse/VBV-5245

    Leave a comment:


  • Trevor Hannant
    replied
    Strange as I've managed to change the background to the navbar and footer bar via StyleVars:

    Click image for larger version

Name:	rh1.png
Views:	1
Size:	184.5 KB
ID:	3690563

    Click image for larger version

Name:	rh2.png
Views:	1
Size:	40.2 KB
ID:	3690564

    Leave a comment:


  • Anton Wiklund
    replied
    Thank you for looking into this Trevor.

    I had put the files in the wrong folder: images\
    They should go here: \core\images

    Now they are showing in the actual skin, however they are not showing in the stylevar background preview..
    Last edited by Anton Wiklund; Thu 18th Oct '12, 5:37am.

    Leave a comment:


  • Trevor Hannant
    replied
    Can you try importing your custom style over the default style instead of creating a new one - do you have the same problem?

    Leave a comment:


  • Anton Wiklund
    replied
    apapterx My guess is that your image is loading fine, can you see it in the stylevar editor image preview?

    I think the problems is that the default skin is using gradient sprites with css offset added to them (they have a "images/css" path).
    And when you put in a custom image (that dosent uses the offset css) the skin don't know where to place it, and there for it only shows the background color.

    However I still dont know how you can use a custom image that's not a sprite/uses the "images/css" path, do you guys?

    Click image for larger version

Name:	offset-image.jpg
Views:	1
Size:	95.5 KB
ID:	3690555
    Last edited by Anton Wiklund; Wed 17th Oct '12, 6:29pm.

    Leave a comment:


  • Lynne
    replied
    You cannot just place the path into the stylevar, you need to put in "url(path/to/image)" into the stylevar

    Leave a comment:


  • apapterx
    replied
    no i placed the above path into the stylevar click save and it displays no image.

    Ignore the matter with the quotes that's irrelevant.

    Leave a comment:


  • Wayne Luke
    replied
    If you have it entered into the stylevar without quotes and the quotes are being added that is a bug. You're background shows up when then there are no quotes.

    Leave a comment:


  • apapterx
    replied
    Originally posted by Wayne Luke View Post
    Remove the quotes from your image declaration and it will work. The quotes are not needed.

    url(images/bkbg_eva.jpg)
    lol i'm aware of that i was just quoting the path used. Any other suggestions

    Leave a comment:


  • Wayne Luke
    replied
    Remove the quotes from your image declaration and it will work. The quotes are not needed.

    url(images/bkbg_eva.jpg)

    Leave a comment:


  • apapterx
    replied
    www.eva-gaming.com

    I'm changing the current image path located in theme -> Style Var -> body_bg_color -> Background Image

    However it seems to be a problem through out vb5. i.e. when i try to add a image via directory in ranks i get "invalid file path" so i have to use the html tags instead.

    Leave a comment:


  • Lynne
    replied
    Link please? And where exactly did you add the image path?

    Leave a comment:


  • apapterx
    started a topic editing the background

    editing the background

    I saw another topic relating to the background.

    What my problem is i can't seem to get the background image to load. I'm using the path url("images/bkbg_eva.jpg") with no repeat also colour is transparent and it doesn't seem to be working, it just shows a white background.

    Does anyone have any suggestions?

Related Topics

Collapse

Working...
X