Announcement

Collapse
No announcement yet.

error with attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • dacstyle
    replied
    ok, sorry for my insistence, it happens that for my community is very important to use attachments.

    Surely we can fix it soon

    - - - Updated - - -

    everything I write here is in the spirit of collaboration and help improve the product, not to protest

    Leave a comment:


  • Wayne Luke
    replied
    We're still working on your ticket. It is still open. That is still the best way to get this resolved since all the server information is there.

    If there was a quick and easy answer we would give it to you. The short of it is, no one knows why attachments aren't working on your server and we can't recreate the issue on any other server yet.

    Leave a comment:


  • dacstyle
    replied
    anyone can help with this? It is very important for my forum the attached files

    Leave a comment:


  • dacstyle
    replied
    yes, i have the tmp_upload directory ok

    Leave a comment:


  • Wayne Luke
    replied
    Per your ticket, did you set a tmp_upload directory and restart the server?

    Leave a comment:


  • dacstyle
    replied
    ok.

    I put the issue here too because maybe another member have the same problem and knows how to solve it.

    - - - Updated - - -

    the attachment system does not work at all.

    Now i try to upload a zip file with less than 8kb and i receive this error:

    Error: upload_invalid_image

    Leave a comment:


  • Wayne Luke
    replied
    Should handle this in your existing ticket on the same subject.

    Leave a comment:


  • dacstyle
    replied
    Nothing about this issue (i think):

    [Fri Sep 28 12:53:55 2012] [error] [client 86.6.86.**] File does not exist: /home/legionde/public_html/404.shtml
    [Fri Sep 28 12:53:55 2012] [error] [client 86.6.86.**] File does not exist: /home/legionde/public_html/favicon.ico
    [Fri Sep 28 11:55:59 2012] [error] [client 209.90.32.***] File does not exist: /home/legionde/public_html/404.shtml
    [Fri Sep 28 11:55:59 2012] [error] [client 209.90.32.***] File does not exist: /home/legionde/public_html/favicon.ico

    I have only that errors a lot of times

    Leave a comment:


  • Lynne
    replied
    What is in your error_logs (if you don't know where they are, ask your host)?

    Leave a comment:


  • dacstyle
    replied
    no, i try with a pdf file and have the same problem

    Leave a comment:


  • AzhriaLilu
    replied
    Can you upload a non-zip file of a similar size without error?

    Leave a comment:


  • dacstyle
    started a topic error with attachments

    error with attachments

    I try to upload a 1,5mb zip file to a post, and i have an error about file too big.

    In the admincp i setup usergroup and file extension for unlimited space and also try with a very larger ammount, but there is no change.

    I move attachments to a directory instead of database and the same result.

    Where is the error?

    - - - Updated - - -

    please, i need some help with this!

Related Topics

Collapse

Working...
X