Announcement

Collapse
No announcement yet.

Add photo issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Add photo issue

    I'm having a problem with my forum, 5.1.3 version. But had same issue also with 5.1.2.

    Whenever I try to add a photo in a post after "Toggle Advanced Editor" it gets stucked on the white screen before loading the "Image Properties" window.

    Any ideas about how to fix this one?
    www.pokerpedia.ro

  • #2
    In order for you to better understand the issue, I will attach two pictures:

    - before pressing the image button, I have something like
    Click image for larger version

Name:	before.png
Views:	31
Size:	24.8 KB
ID:	4172343

    - after I press the button:
    Click image for larger version

Name:	after.png
Views:	9
Size:	20.2 KB
ID:	4172346
    You may observe that the image has "whitened". But it gets stuck like this. Only refresh can unlock the page.
    Attached Files
    www.pokerpedia.ro

    Comment


    • #3
      Can anyone see this topic? it looks like it dissapeared from the listing..

      Update: it appeared again after the last post.
      Last edited by klaudiu; Tue 14 Oct '14, 8:51am.
      www.pokerpedia.ro

      Comment


      • #4
        No third party addons, or modifications? No template customizaitons? etc?

        Comment


        • #5
          Nothing. Just the language, but I guess is hard to think this is the cause.
          Maybe you know better.
          www.pokerpedia.ro

          Comment


          • #6
            You need to try on the default customized English language.

            Comment


            • #7
              I just completely deleted the installed language, but I still have the problem.
              www.pokerpedia.ro

              Comment

              Related Topics

              Collapse

              Working...
              X