Announcement

Collapse
No announcement yet.

version 5.1.3 x mysql 5.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • -=|zami|=-
    replied
    ok, thanks!

    Leave a comment:


  • Wayne Luke
    replied
    We're only using MySQLi for a database connection in PHP so while you want to keep it up to date, using the latest versions isn't absolutely necessary.

    Leave a comment:


  • -=|zami|=-
    replied
    Thank you, Wayne!

    only to complementary: ideal is to keep the most current versions to PHP and MySQL, correct ?

    Leave a comment:


  • Wayne Luke
    replied
    You should be able to use MySQL 5.6 without problems.

    Leave a comment:


  • -=|zami|=-
    started a topic version 5.1.3 x mysql 5.6

    version 5.1.3 x mysql 5.6

    Friends, please, is there any incompatibility between VB 5.1.3 and mysql version 5.6?
    is best to always have the latest version of php and mysql?

    thanks!!!

    vBulletin Version - 5.1.3
    PHP Version - 5.4.32
    MySQL Version - 5.5.37-cll
    Any Addons installed - forum runner and viglink (disable)
    Does the issue occur in a default style? - not applicable
    Does the issue occur using the English language provided? - not applicable
    Browser and Browser version used - chrome 37.0.2062.120 m
    A list of steps that can be used to recreate the issue - not applicable
    Error message on the screen: not applicable

Related Topics

Collapse

Working...
X