Announcement

Collapse
No announcement yet.

error in changing the navigation bar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error in changing the navigation bar

    Friends, I am trying to change some items in the navigation bar, but without success.

    vBulletin Version - 5.1.3
    PHP Version - 5.4.32
    MySQL Version - 5.5.37-cll
    Any Addons installed - forum runner and viglink (disable)
    Does the issue occur in a default style? - yes
    Does the issue occur using the English language provided? - yes
    Browser and Browser version used - chrome 37.0.2062.120 m
    A list of steps that can be used to recreate the issue - edit site>>navigation bar>>delete Blogs (or Articles, Groups, both)>>save changes
    Error message on the screen:

    Click image for larger version

Name:	image_64451.png
Views:	8
Size:	82.3 KB
ID:	4154731

    any tips?

    thanks!!

  • #2
    Run these two queries:

    TRUNCATE TABLE cache
    TRUNCATE TABLE cacheevent
    Then try editing the navbar again.

    Instructions for running queries are below.
    NOTE: Do not run "TRUNCATE" queries on ANY other tables - you will break your site!

    You can run queries within the vBulletin Admin Control Panel by going to Maintenance -> Execute SQL Queries.

    To run Queries in the Admin Control Panel you need to edit your config.php file and add your user ID to the Can Run Queries section. It looks like:

    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
    // The users specified here will be allowed to run queries from the control panel.
    // See the above entries for more information on the format.
    // Please note that the ability to run queries is quite powerful. You may wish
    // to remove all user IDs from this list for security reasons.
    $config['SpecialUsers']['canrunqueries'] = '';

    Place your user id between the single quotes.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      hello, Mark!

      I usually make more than once per day this operation because these tables grow too much.
      I made this operation before attempting to make changes.

      the Tables must be completely zeroed for execution that kind of change?

      thanks !!!

      Comment


      • #4
        They don't need to be "zero" but clearing them both often helps with this issue.

        How many changes are you trying to save? Try saving just one.
        Is the URL particularly long?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          the problem is occurring when I try to change only one item or when I try on more than one.

          the changes were just to delete items without worries with the URL.
          I tried to delete the items articles, groups and blogs.

          thanks!

          Comment


          • #6
            We need to put the site into debug mode so we can get the full details of the error message.
            http://www.vbulletin.com/forum/node/4013846

            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.3 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              ok!

              the procedure is to put the site in debug mode and warn here?
              Last edited by -=|zami|=-; Wed 24 Sep '14, 6:39am.

              Comment


              • #8
                Originally posted by -=|zami|=- View Post
                ok!

                the procedure is to put the site in debug mode and warn here?
                Put it into debug mode and try to capture the actual error, which most likely will be in the browser's developer console.

                If you're not sure on this, please raise a support ticket with admincp and ftp credentials and we'll have a look for you.
                http://www.vbulletin.com/go/techsupport
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.3 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Hello!

                  looks amazing, but the problem occurs on a computer and does not happen in another.
                  I managed to make the changes without problems, but on another computer.
                  I tried to make another alteration to the original computer and the same problem occurred.

                  anyway, I managed to accomplish the change. let's see how long it will last!

                  thanks again, Mark!




                  Comment


                  • #10
                    If it's only happening on one computer and not another, then it's a problem with the computer.

                    Clear the browser's cache and restart the browser.

                    Also make sure the browser version is up to date. Particular if it's IE or Firefox. Earlier versions won't work.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.3 Demo
                    AdminAmmo - My Cloud Demo

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X