Announcement

Collapse
No announcement yet.

Email Settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Settings

    Hi,

    I'm trying to set up email in AdminCP




    I'm not sure what to put in where the arrow points. Also, when I use the settings above to test out email, Diagnostics gave me the following error:



    I have a python script that tests the credential being used and the mail server settings. And the script can send out test emails through SMTP SSL on port 465.

    Please help.

    Thanks.
    Attached Files

  • #2
    If you want to use SMTP, then you need to get the settings from your host. We don't know what your settings show be.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      We figured it out. Webmaster email address has to be the same as SMTP User Name.

      Thanks!

      Comment

      Related Topics

      Collapse

      • JoeDer
        SMTP Email
        by JoeDer
        I have an issue with SMTP mail function on vBulletin 5.2.5 fresh install. When I use the SMTP server from SparkPost, from Gmail and from my cPanel's email account with TLS connection all of these, the...
        Sat 24th Dec '16, 11:54am
      • Stigur
        E-mails not going anywhere
        by Stigur
        I've had some problems with emails the last few months. It worked perfectly since the beginning of the forum until one day it didn't. The forum got a lot slower at the same time and attachments stopped...
        Thu 28th Jul '16, 9:03am
      Working...
      X