Announcement

Collapse
No announcement yet.

error in 5.1.3 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    BirdOPrey5
    Senior Member

  • BirdOPrey5
    replied
    A default page like if you click on Groups the url that comes up is /social-groups... If you've changed it to something else, then you've renamed a default page...

    Blogs, Forum, Articles, and Groups are all built in pages. If you've changed their names/urls you might run into this bug.

    Leave a comment:

  • Brad Padgett
    Senior Member

  • Brad Padgett
    replied
    Originally posted by Mark.B View Post
    The error usually comes from having renamed default pages - the workaround for now is to temporarily rename them back, then re-run the upgrade script.

    What do you mean by renamed default pages? Can you be more specific. I'm having the same problem.

    Leave a comment:

  • Mark.B
    vBulletin Support

  • Mark.B
    replied
    The error usually comes from having renamed default pages - the workaround for now is to temporarily rename them back, then re-run the upgrade script.

    Leave a comment:

  • AliMadkour
    Senior Member

  • AliMadkour
    replied
    I think you've fixed that issue?, your forum version now is 5.1.3

    Leave a comment:

  • osras1
    Senior Member

  • osras1
    started a topic error in 5.1.3 upgrade

    error in 5.1.3 upgrade

    I uploaded 5.1.3 to my server, I ran http://www.osras.org/core/install/upgrade.php..as I upgrade I get this error
    Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?> Duplicate entry 'home' for key 'route_name' I dont know how or where to get to the previous defaults to work around the bug any help?
    osras1
    Senior Member
    Last edited by osras1; Fri 19 Sep '14, 6:43pm.

Related Topics

Collapse

Working...
X