Announcement

Collapse
No announcement yet.

error in 5.1.3 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • error in 5.1.3 upgrade

    I uploaded 5.1.3 to my server, I ran http://www.osras.org/core/install/upgrade.php..as I upgrade I get this error
    Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?> Duplicate entry 'home' for key 'route_name' I dont know how or where to get to the previous defaults to work around the bug any help?
    Last edited by osras1; Fri 19th Sep '14, 6:43pm.

  • #2
    I think you've fixed that issue?, your forum version now is 5.1.3

    Former vBulletin Support Staff
    Need Help?, Or P.M. Me

    Comment


    • #3
      The error usually comes from having renamed default pages - the workaround for now is to temporarily rename them back, then re-run the upgrade script.

      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by Mark.B View Post
        The error usually comes from having renamed default pages - the workaround for now is to temporarily rename them back, then re-run the upgrade script.

        What do you mean by renamed default pages? Can you be more specific. I'm having the same problem.

        Comment


        • #5
          A default page like if you click on Groups the url that comes up is /social-groups... If you've changed it to something else, then you've renamed a default page...

          Blogs, Forum, Articles, and Groups are all built in pages. If you've changed their names/urls you might run into this bug.

          Comment

          Related Topics

          Collapse

          Working...
          X