Announcement

Collapse
No announcement yet.

Facebook login option missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Facebook login option missing

    Was there literally yesterday... but now the option to login with facebook is missing. it is enabled with proper facebook ID and secret ID numbers... was working perfectly fine and randomly its not there. Viewed my site on 4 different machines... 2 of which have NEVER been to my site, so its not cached.

    ideas?

    edit: running latest vb5. 5.1.3 all up to date (did update because I thought maybe it would help w issue, but nothing changed)

  • #2
    Is your app public on Facebook? Did you add the Web Platform to it? Do no add the Mobile Web Platform.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      yes and yes. it was working fine for about 2 weeks.

      Comment


      • #4
        EDIT: the option appears if im on any page besides the main page www.mysite.com/forums (that is what mysite.com will take you to, the main forums page. the log in doesn't show facebook option on that page). if I click a section of the forums or any other page link then at the top go to log in, the facebook option is there... ideas?
        Last edited by toviv; Fri 12 Sep '14, 1:26pm.

        Comment


        • #5
          Bump?

          Comment


          • #6
            Are you using a default style?
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Yes just changed a couple colors and fonts.

              Comment


              • #8
                :/ ... Its so strange.

                Comment

                Related Topics

                Collapse

                Working...
                X