Announcement

Collapse
No announcement yet.

What permission am I missing to add a signature picture.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wickedfate
    replied
    I have figured it out. I had to add [sigpic][/sigpic] to the text box for it to show.

    Leave a comment:


  • wickedfate
    replied
    I want it to be a signature picture, not an thumbnail attachment.

    Leave a comment:


  • Glenn Vergara
    replied
    Originally posted by wickedfate View Post
    All that does for me is add a very small thumbnail attachment picture. Is there something else I have to do?
    If it's adding a thumbnail, then what else is the problem? Can you take a screenshot of what it looks like and post it here?

    Leave a comment:


  • wickedfate
    replied
    Yes I have.

    Leave a comment:


  • Teascu Dorin
    replied
    Have you set your desired sizes in Signature Permission section?

    Leave a comment:


  • wickedfate
    replied
    All that does for me is add a very small thumbnail attachment picture. Is there something else I have to do?

    Leave a comment:


  • Glenn Vergara
    replied
    Click on the paper with clip icon at the upper right corner. Then click on the Upload attachment button to attach an image.

    Leave a comment:


  • wickedfate
    replied
    All signature permissions are set to yes.

    Leave a comment:


  • Teascu Dorin
    replied
    Edit the Usergroup permission from ACP and find the group of permissions named Signature Permission that hold all the permission regarding the signature.

    Leave a comment:


  • wickedfate
    started a topic What permission am I missing to add a signature picture.

    What permission am I missing to add a signature picture.

    When I try to add an image for my signature, the image shows the only options I get. What am I missing?

Related Topics

Collapse

Working...
X