Announcement

Collapse
No announcement yet.

Do I need to apply 512PL3 before applying 512PL4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do I need to apply 512PL3 before applying 512PL4?

    Hi,

    I am running 5.1.2 PL2. I did not apply PL3. Now that PL4 is out, do I need to apply PL3 before applying PL4?

    regards,
    sl

  • #2
    As far as I know PL4 contains all the changes of PL1, PL2 and PL3 plus the new stuff, so you don't need to install PL3 in the first place.

    Comment


    • #3
      That's normally correct...however, on this occasion I would apply each patch separately, as one of them required a script to be run (which the latest one does not).
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Originally posted by Mark.B View Post
        That's normally correct...however, on this occasion I would apply each patch separately, as one of them required a script to be run (which the latest one does not).
        Patch 3 isn't available for download anymore, only Patch 4 is.

        You only have to upload Patch 4 but you must still follow the instructions that were given for patch 3- https://forum.vbulletin.com/node/4110991

        Comment

        Related Topics

        Collapse

        Working...
        X