Announcement

Collapse
No announcement yet.

Forums running slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums running slow

    Ever since upgrading to vB5 at the start of the year I've had multiple problems, and as a result of which have lost a large number of members who are sick of the tech problems they continue to encounter.
    The mysql crashes I was previously having seemed to have stopped. The only database errors I'm getting now are deadlocks, which I'm sure I read are being fixed in the next update.

    The main problem now seems to be the forums (www.thelupussite.com/forum) running very slow a lot of the time. Members and moderators are reporting that it's taking up to 5 minutes once the post button has been clicked for the page to actually load and post, and sometimes they can't even get onto any forum page because it's loading too slow or they get an error message saying "Serious error and page cannot be rendered".

    One moderator reported several problems a couple of nights ago, including this error - {"nodeId":313229}

    My tech knowledge is very limited and I have no idea where to start or what could be causing this problem. Is it the actual software or the server? Should I look at moving to a new host? Please help!

  • #2
    Make sure users have the can comment permission and that comments are globally enabled.

    Comment


    • #3
      Here? I thought that the "Can comment" option was for blog posts? I've enabled it now anyway.

      Comment


      • #4
        Comments apply to forum posts and group posts also.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.0 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • Mark.B
          Mark.B commented
          Editing a comment
          This is a comment.

      • #5
        Thanks. But that doesn't help with the problem of the forums generally running slow, and error messages encountered.

        Comment


        • #6
          Your site looks fast enough for me here in the US.

          GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

          Comment


          • #7
            Please upgrade to 5.1.2 and see if the various issues continue.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment

            Related Topics

            Collapse

            Working...
            X