Announcement

Collapse
No announcement yet.

Weird "betagamma" appears

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weird "betagamma" appears

    Any ideas on this layout... Currently redesigning the website and I came across this when previewing the forum page

    (not finished design)

    It ONLY appears here...

    All threads are affected when previewing them (the last topic title and by the poster too

    Attached Files

  • #2
    Does this happen in a totally default vbulletin style? Do you have any Replacement Variables for your style?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Nope, only this template. No Replacement Variables either :S

      Comment


      • #4
        You'll need to search for the word in the templates.

        Styles & Templates > Search in Templates

        Note that you're confusing "styles" with "templates". A style is the complete look and feel of the forum, a template is something that defines what is on an individual page, or part of a page, and they are present in all styles.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Thanks for the reply Mark, having ALOT of issues with getting the search to work - basically I type the word (after selecting the template), however when i try search, it takes me to the template selection screen - so I select the template and click search templates.... However, again goes back to search page and just repeats this process.

          Comment


          • #6
            I think we need a support ticket to get to the bottom of this:
            http://www.vbulletin.com/go/techsupport

            Mark it for my attention if you like...we'll need AdminCP and FTP access.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.5.4 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Actually, that is from my testing of your bug, I thought I had removed it. Apologies.

              Went ahead and fixed it, your display_Forums_item had been customized by me to troubleshoot the bug.

              Comment

              Related Topics

              Collapse

              Working...
              X