Announcement

Collapse
No announcement yet.

Invalid server response while writing message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid server response while writing message

    The relevant information:
    • vBulletin Version: 5.1.2
    • PHP Version: 5.3.28
    • MySQL Version: 5.6.17
    • Any Addons installed: no
    • Does the issue occur in a default style? Yes, although some stylevars have been changed.
    • Does the issue occur using the English language provided? Yes
    • Error message on the screen: Invalid server response. Please try again. http://i.imgur.com/EJ45ujt.png
    • Browser and Browser version used: Google Chrome: 35.0.1916.153 m
    • A list of steps that can be used to recreate the issue: Type a message as a new thread or response to a thread for a while (usually a few minutes) and it will come up.

    As shown above I am getting an error window indicating some sort of minor error whenever I have been writing a message for a while. I think it may have to do with autosaving, but if it does it certainly doesn't happen each time an autosave occurs (as many times I see the autosave message with no issues).

    The big thing I am wondering, is there a way I can enable a debug mode or something to see a more detailed error message or output so I may dig deeper into what is causing the issue? As it stands the forums here are on VB5 and do not see this issue, so I am wondering if something isn't configured properly.

    Thanks

  • #2
    In case it helps another clue that this may have to do with auto-saving came when I looked in the web browser console and saw this:
    Auto-Save: Saving Text
    vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop
    vBulletin.loadingIndicator.show Counter: 1 Source: ajaxStart
    Auto-Save: Saving Text
    vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop
    vBulletin.loadingIndicator.show Counter: 1 Source: ajaxStart
    Auto-Save: Saving Text
    error invalid_server_response_please_try_again
    vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop

    Comment


    • #3
      Another odd thing that I have noticed is that even if I disable autosaving in the admincp, the client still does it and the errors keep popping up.

      Also the following people also had the same issue but it doesn't appear there was a resolution:

      http://www.vbulletin.com/forum/forum...onse-auto-save

      As it stands this is a major issue for us as it happens on nearly any post and makes the website seem someone disfunctional.

      Comment


      • #4
        I don't know if that setting actually disables auto save, but it probably should.

        Can you start a support ticket? We need to get into your site and poke it some and we're going to need some info from you to figure out what is going on.

        Need FTP and an AdminCP login, preferably yours.

        Comment


        • #5
          I have filed a support ticket that covers this and the other Styles issue. Thanks again for the help!

          Comment


          • #6
            This is happening on my 5.1.8 and on your 5.1.9 (this site.)

            Comment


            • #7
              The same on my site. It's OK, when you set default language, but error appears while posting new message with other language set.

              Comment

              Related Topics

              Collapse

              Working...
              X