Announcement

Collapse
No announcement yet.

my upgrade issues, from 5.1.0 to 5.1.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mark.B
    replied
    Anyone stuck should submit a support ticket...there are ways round the error mentioned in the first post.

    I would not advise random editing of php files to get the upgrade script to finish....doing this can cause problems later on. Let the support team help you, if a file edit is appropriate we'll advise.

    Leave a comment:


  • Hummie
    replied
    No. We have no errors when posting.

    Leave a comment:


  • claystation
    replied
    I did not get past step 18, although my site seems to be working sort of. Since you guys had a similar experience upgrading, do you guys have an error when trying to reply to a post? I get and error when I submit a post reply that says
    Conversation! Error loading post
    If you hit okay it removes the error box and it looks like your reply has not been posted although if you reload the page your reply shows up. HELP!

    Leave a comment:


  • oxrageous
    replied
    Originally posted by Hummie View Post
    FYI. I had this same exact error in upgrading to 5.1.2.

    I was able to get past step 18. Just the steps with the new styles failed. I kept refreshing and restarting until it passed them all.

    My forum seems to be working okay.

    These are what was failing:
    • Processing XML
    • Creating a new Style
    So how did you get past 18? I'm still stuck there, and haven't been able to get any answers.

    Leave a comment:


  • Hummie
    replied
    FYI. I had this same exact error in upgrading to 5.1.2.

    I was able to get past step 18. Just the steps with the new styles failed. I kept refreshing and restarting until it passed them all.

    My forum seems to be working okay.

    These are what was failing:
    • Processing XML
    • Creating a new Style

    Leave a comment:


  • claystation
    replied
    My site seems to be functioning now. Didn't change anything.

    Leave a comment:


  • claystation
    started a topic my upgrade issues, from 5.1.0 to 5.1.2

    my upgrade issues, from 5.1.0 to 5.1.2

    Hello,
    I upgraded from 5.1.0 to 5.1.2 and ran into some problems with the upgrade. At step 14 I ran into the following error:
    <?xml version="1.0" encoding="windows-1252"?> <br /> <b>Warning</b>: unlink(/tmp/vb_theme_image_EMtzaD): No such file or directory in <b>/home/claystat/public_html/core/vb/xml/import/theme.php</b> on line <b>357</b><br /> <br /> <b>Warning</b>: unlink(/tmp/vb_theme_image_HZQkE5): No such file or directory in <b>/home/claystat/public_html/core/vb/xml/import/theme.php</b> on line <b>357</b><br /> <upgrade> <message replace="0"><![CDATA[Finished importing theme 'Blue Green'.]]></message> <startat>3</startat> <status>Status: Processing XML, Step 14 of 18</status> <longversion>final</longversion> <version>final</version> <nextstep>14</nextstep> </upgrade>
    I proceeded to reload the upgrade page and eventually made past step 14 after other errors with importing the other new themes. I then made it to step 18 and again had an error of
    Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>

    I was not able to get past step 18 successfully, but my site seems to function, and it says 5.1.2 is installed. The one big problem I have though is that all my links now are underlined and the the javascript on the navigation bar is no longer working. It looks like this.
    Click image for larger version

Name:	claystation_clip.jpg
Views:	31
Size:	93.7 KB
ID:	4089923

    Any help would be greatly appreciated.
    Thanks,
    Andy

Related Topics

Collapse

Working...
X