Announcement

Collapse
No announcement yet.

Trouble installing into root directory

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble installing into root directory

    I have installed previously in a subdirectory without issue, but I am attempting to re-install everything into the root and ditch the previous CMS frontend.

    I deleted everything from the root, EVERYTHING! I deleted all old DB's and Users and created new ones, prepped and edited the config files as noted in the VB.com Manual, uploaded the files into the /public_html folder but when I attempt to reach the install.php file I get a blank page with nothing.

    I have repeated this process 4 times now using both the 5.1.1 and the 5.1.2 RC2 and it's the same result, I've also used all three major browsers and cleared cache on them as well, still nothing. I have no clue what I could possibly be doing wrong.

    Can someone please help me to illuminate the problem so I can correct it?

  • #2
    Does this thread need to be moved to get support for this question? I am at a loss of why this is not working. I have even attempted installing from another device, on a different network, same result. I have reviewed the documentation for installation numerous times and followed it's directions to the letter.

    Comment


    • #3
      So is this a completely fresh install, whereby you lose all existing posts and members?
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Yes, this was a fresh install, I contacted my host and apparently they decided to change my php version without my knowledge, once I corrected the htaccess file all was right again. My forum was not really active as of yet, so I lost nothing of value.

        Comment

        Related Topics

        Collapse

        Working...
        X