Announcement

Collapse
No announcement yet.

Setting Default Tab in vBulletin 5.1.2 Alpha

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Bald Bouncer View Post

    Don't you have to pay extra for support tickets after the one month period or have I misread something?
    You do, however we have requested you to open a support ticket as it's the only way we can resolve your issue (unless you fancy posting your admincp and ftp credentials on the public forum )
    So it won't be chargeable in this instance.

    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #17
      Originally posted by Mark.B View Post
      You do, however we have requested you to open a support ticket as it's the only way we can resolve your issue (unless you fancy posting your admincp and ftp credentials on the public forum )
      So it won't be chargeable in this instance.

      Anyone else want to take a stab at the problem here as it seems 18 days after putting the support ticket in all I have got is 8 days ago sorry about the delays. I am looking into this right now then nothing even after I asking Can you please acknowledge you are still looking into this issue

      Over 2 years ago I asked about the adding of the CMS and purchased 2 licences on the reply, little did I know it would be 2 years before I could even install vb 5 on one of my forums and now only to find I can't default the CMS to the main page, I won't bother ranting and raving as I have seen it's pointless but I will say I have been loyal to vbulletin for over 10 years and have placed less than 1 support ticket a year and most of them have been payment issue related not caused by myself, I could go on but won't bother just have to say this is piss poor it really is

      Rheena.com For Xbox360 Wii-u PS Vita 3DS iphone ipad Android Devices And More

      Comment


      • #18
        Wayne isn't around today, but he will pick this up when he returns. Sorry for the delay.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.6 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #19
          Still nothing what a complete and utter joke
          Rheena.com For Xbox360 Wii-u PS Vita 3DS iphone ipad Android Devices And More

          Comment


          • #20
            i am waiting for some help on this one to.

            Comment


            • #21
              It looks like it might be related to this: http://tracker.vbulletin.com/browse/VBV-13666 I'd suggest waiting for 5.1.4's release to see if it resolves it. The way renaming pages works now is pretty basic and not ideal. Its also semi-complicated to get it back to how it was originally.

              Comment


              • Bald Bouncer
                Bald Bouncer commented
                Editing a comment
                Just upgraded to v5.1.4 could you tell me now how I can make the default landing page the articles please

            • #22
              I followed all of the steps outlined by Mark B, including emptying the cache and cacheevent tables, and I'm having the exact same issue. Was there a support ticket created for this?

              Woops! Looks like there was.

              EDIT: It's interesting though that this problem doesn't appear on a clean install of vBulletin 5.1.3. It seems to surface only once you may have some actual content that needs to be moved.
              Last edited by GalacticOverlord; Thu 2nd Oct '14, 11:24am.

              Comment


              • #23
                For those wanting to have something other than the forums as your front page, you can do a rewrite at the server level as a temporary fix. For nginx, your main location section should look like this if you want all requests for your page pointing to the Articles section:

                # any request to not existing item gets redirected through routestring
                location / {

                rewrite ^/$ /articles last;

                if (!-f $request_filename) {
                rewrite ^/(.*)$ /index.php?routestring=$1 last;
                }
                }

                Yes, it's a hack, but it's a very effective one.

                Comment


                • #24
                  do you put this in the htaccess file ? or where do you put it. ?

                  Comment


                  • #25
                    Originally posted by schneberger View Post
                    do you put this in the htaccess file ? or where do you put it. ?
                    My fix is for nginx, not Apache webserver. You'd have to do some research on how to rewrite URLs in your .htaccess file. Some quick DuckDuckGo-ing came up with this example that you can try:

                    RewriteEngine On
                    RewriteCond %{HTTP_HOST} ^example.com$
                    RewriteRule ^$ http://example.com/articles [L,R=301]
                    Last edited by GalacticOverlord; Fri 3rd Oct '14, 7:44am. Reason: Formatting

                    Comment


                    • #26
                      Originally posted by GalacticOverlord View Post
                      For those wanting to have something other than the forums as your front page, you can do a rewrite at the server level as a temporary fix. For nginx, your main location section should look like this if you want all requests for your page pointing to the Articles section:

                      # any request to not existing item gets redirected through routestring
                      location / {

                      rewrite ^/$ /articles last;

                      if (!-f $request_filename) {
                      rewrite ^/(.*)$ /index.php?routestring=$1 last;
                      }
                      }

                      Yes, it's a hack, but it's a very effective one.
                      Thanks for that I had considered this before but not on good idea on many levels so I guess I will have to await vBulletin 5.1.4 which is yet another version I am awaiting to nearly get this CMS working after 2 years of waiting.

                      FYI - never got a reply to my support ticket other than 10 days ago

                      Apologies for the delay.

                      Wayne is not on duty the remainder of this week, and he's really the best person to get this fixed for you. He'll respond on his return.
                      But he must have gone on vacation or died either way it's disgusting customer service or rather lack of it
                      Rheena.com For Xbox360 Wii-u PS Vita 3DS iphone ipad Android Devices And More

                      Comment


                      • #27
                        Hello

                        Firstly, please accept my apologies that this has dragged on as long as it has.

                        We've been doing some investigation and I can now replicate this on a test installation.

                        Not sure of the exact triggers at this time, it may only be on upgraded databases that used to be on an earlier version, such as 5.1.2, as it seems ok on a fresh install.

                        I have logged a bug with the developers, to see if we can get some input from them:
                        http://tracker.vbulletin.com/browse/VBV-13945

                        Sorry again for the inconvenience.

                        Kind Regards
                        Mark Bowland
                        vBulletin Support
                        MARK.B | vBULLETIN SUPPORT

                        TalkNewsUK - My vBulletin 5.5.6 Demo
                        AdminAmmo - My Cloud Demo

                        Comment

                        Related Topics

                        Collapse

                        Working...
                        X